National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:x:libxext:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 10 matching records.
Vendor
Product
Version
Update
Edition
Language
x
libxext
1.0.99.2

Vendor: x Product: libxext Version: 1.0.99.2
x
libxext
1.0.99.3

Vendor: x Product: libxext Version: 1.0.99.3
x
libxext
1.0.99.4

Vendor: x Product: libxext Version: 1.0.99.4
x
libxext
1.1

Vendor: x Product: libxext Version: 1.1
x
libxext
1.1.1

Vendor: x Product: libxext Version: 1.1.1
x
libxext
1.1.2

Vendor: x Product: libxext Version: 1.1.2
x
libxext
1.2.0

Vendor: x Product: libxext Version: 1.2.0
x
libxext
1.3.0

Vendor: x Product: libxext Version: 1.3.0
x
libxext
1.3.1

Vendor: x Product: libxext Version: 1.3.1
x
libxext
1.3.2

Vendor: x Product: libxext Version: 1.3.2