National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:o:linux:linux_kernel:2.2.21:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 9 matching records.
Vendor
Product
Version
Update
Edition
Language
linux
linux_kernel
2.2.21

Vendor: linux Product: linux_kernel Version: 2.2.21
linux
linux_kernel
2.2.21
pre1

Vendor: linux Product: linux_kernel Version: 2.2.21
Update: pre1
linux
linux_kernel
2.2.21
pre2

Vendor: linux Product: linux_kernel Version: 2.2.21
Update: pre2
linux
linux_kernel
2.2.21
pre3

Vendor: linux Product: linux_kernel Version: 2.2.21
Update: pre3
linux
linux_kernel
2.2.21
pre4

Vendor: linux Product: linux_kernel Version: 2.2.21
Update: pre4
linux
linux_kernel
2.2.21
rc1

Vendor: linux Product: linux_kernel Version: 2.2.21
Update: rc1
linux
linux_kernel
2.2.21
rc2

Vendor: linux Product: linux_kernel Version: 2.2.21
Update: rc2
linux
linux_kernel
2.2.21
rc3

Vendor: linux Product: linux_kernel Version: 2.2.21
Update: rc3
linux
linux_kernel
2.2.21
rc4

Vendor: linux Product: linux_kernel Version: 2.2.21
Update: rc4