National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • CPE Status: FINAL
  • CPE Naming Format: 2.3
  • Keyword: cpe:2.3:a:apache:groovy:2.4.0
There are 7 matching records.
Vendor
Product
Version
Update
Edition
Language
apache
groovy
2.4.0

Vendor: apache Product: groovy Version: 2.4.0
apache
groovy
2.4.0
beta_1

Vendor: apache Product: groovy Version: 2.4.0
Update: beta_1
apache
groovy
2.4.0
beta_2

Vendor: apache Product: groovy Version: 2.4.0
Update: beta_2
apache
groovy
2.4.0
beta_3

Vendor: apache Product: groovy Version: 2.4.0
Update: beta_3
apache
groovy
2.4.0
beta_4

Vendor: apache Product: groovy Version: 2.4.0
Update: beta_4
apache
groovy
2.4.0
rc1

Vendor: apache Product: groovy Version: 2.4.0
Update: rc1
apache
groovy
2.4.0
rc2

Vendor: apache Product: groovy Version: 2.4.0
Update: rc2