National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:google:google_apps
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2008-3891

The SAML Single Sign-On (SSO) Service for Google Apps allows remote service providers to impersonate users at arbitrary service providers via vectors related to authentication responses that lack a request identifier and recipient field.

Published: September 03, 2008; 10:12:00 AM -04:00
V2: 7.5 HIGH