National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

There are 125,898 matching records.
Displaying matches 1 through 20.
Vuln ID Summary CVSS Severity
CVE-2019-8248

Adobe Illustrator CC versions 23.1 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution .

Published: November 14, 2019; 11:15:16 AM -05:00
(not available)
CVE-2019-8247

Adobe Illustrator CC versions 23.1 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution .

Published: November 14, 2019; 11:15:16 AM -05:00
(not available)
CVE-2019-8246

Adobe Media Encoder versions 13.1 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .

Published: November 14, 2019; 11:15:16 AM -05:00
(not available)
CVE-2019-8244

Adobe Media Encoder versions 13.1 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Published: November 14, 2019; 11:15:16 AM -05:00
(not available)
CVE-2019-8243

Adobe Media Encoder versions 13.1 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Published: November 14, 2019; 11:15:15 AM -05:00
(not available)
CVE-2019-8242

Adobe Media Encoder versions 13.1 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Published: November 14, 2019; 11:15:15 AM -05:00
(not available)
CVE-2019-8241

Adobe Media Encoder versions 13.1 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Published: November 14, 2019; 11:15:15 AM -05:00
(not available)
CVE-2019-8240

Adobe Bridge CC versions 9.1 and earlier have a memory corruption vulnerability. Successful exploitation could lead to information disclosure.

Published: November 14, 2019; 11:15:15 AM -05:00
(not available)
CVE-2019-8239

Adobe Bridge CC versions 9.1 and earlier have a memory corruption vulnerability. Successful exploitation could lead to information disclosure.

Published: November 14, 2019; 11:15:15 AM -05:00
(not available)
CVE-2019-7962

Adobe Illustrator CC versions 23.1 and earlier have an insecure library loading (dll hijacking) vulnerability. Successful exploitation could lead to privilege escalation.

Published: November 14, 2019; 11:15:15 AM -05:00
(not available)
CVE-2019-7960

Adobe Animate CC versions 19.2.1 and earlier have an insecure library loading (dll hijacking) vulnerability. Successful exploitation could lead to privilege escalation.

Published: November 14, 2019; 11:15:15 AM -05:00
(not available)
CVE-2012-1168

Moodle before 2.2.2 has a password and web services issue where when the user profile is updated the user password is reset if not specified.

Published: November 14, 2019; 11:15:14 AM -05:00
(not available)
CVE-2012-1156

Moodle before 2.2.2 has users' private files included in course backups

Published: November 14, 2019; 11:15:14 AM -05:00
(not available)
CVE-2012-1155

Moodle has a database activity export permission issue where the export function of the database activity module exports all entries even those from groups the user does not belong to

Published: November 14, 2019; 11:15:14 AM -05:00
(not available)
CVE-2019-18649

When logged in as an admin user, the Title input field (under Reports) within Untangle NG firewall 14.2.0 is vulnerable to stored XSS.

Published: November 14, 2019; 10:15:12 AM -05:00
(not available)
CVE-2019-18648

When logged in as an admin user, the Untangle NG firewall 14.2.0 is vulnerable to reflected XSS at multiple places and specific user input fields.

Published: November 14, 2019; 10:15:12 AM -05:00
(not available)
CVE-2019-18647

The Untangle NG firewall 14.2.0 is vulnerable to an authenticated command injection when logged in as an admin user.

Published: November 14, 2019; 10:15:12 AM -05:00
(not available)
CVE-2019-18646

The Untangle NG firewall 14.2.0 is vulnerable to authenticated inline-query SQL injection within the timeDataDynamicColumn parameter when logged in as an admin user.

Published: November 14, 2019; 10:15:12 AM -05:00
(not available)
CVE-2019-18957

Microstrategy Library in MicroStrategy before 2019 before 11.1.3 has reflected XSS.

Published: November 14, 2019; 09:15:11 AM -05:00
(not available)
CVE-2019-18895

Scanguard through 2019-11-12 on Windows has Insecure Permissions for the installation directory, leading to privilege escalation via a Trojan horse executable file.

Published: November 14, 2019; 09:15:11 AM -05:00
(not available)