National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2000-1025 Detail

Description

eWave ServletExec JSP/Java servlet engine, versions 3.0C and earlier, allows remote attackers to cause a denial of service via a URL that contains the "/servlet/" string, which invokes the ServletExec servlet and causes an exception if the servlet is already running.

Source:  MITRE      Last Modified:  12/11/2000

Quick Info

CVE Dictionary Entry:
CVE-2000-1025
Original release date:
12/11/2000
Last revised:
12/18/2017
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
5.0 MEDIUM
Vector:
(AV:N/AC:L/Au:N/C:N/I:N/A:P) (legend)
Impact Subscore:
2.9
Exploitability Subscore:
10.0
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Low
Authentication:
Not required to exploit
Impact Type:
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://marc.info/?l=bugtraq&m=97295224226042&w=2 External Source BUGTRAQ 20001030 Unify eWave ServletExec DoS
http://www.securityfocus.com/bid/1868 Exploit; Patch; Vendor Advisory External Source BID 1868
https://exchange.xforce.ibmcloud.com/vulnerabilities/5435 External Source XF ewave-servletexec-dos(5435)

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:unify:ewave_servletexec:3.0c:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 4 change records found - show changes