National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2001-0361 Detail

Current Description

Implementations of SSH version 1.5, including (1) OpenSSH up to version 2.3.0, (2) AppGate, and (3) ssh-1 up to version 1.2.31, in certain configurations, allow a remote attacker to decrypt and/or alter traffic via a "Bleichenbacher attack" on PKCS#1 version 1.5.

Source:  MITRE
View Analysis Description

Severity



CVSS 3.x Severity and Metrics:

NIST CVSS score
NIST: NVD
Base Score: N/A
NVD score not yet provided.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
ftp://ftp.FreeBSD.org/pub/FreeBSD/CERT/advisories/FreeBSD-SA-01:24.ssh.asc
http://marc.info/?l=bugtraq&m=98158450021686&w=2
http://www.ciac.org/ciac/bulletins/l-047.shtml
http://www.debian.org/security/2001/dsa-023
http://www.debian.org/security/2001/dsa-027
http://www.debian.org/security/2001/dsa-086
http://www.novell.com/linux/security/advisories/adv004_ssh.html
http://www.securityfocus.com/bid/2344 Patch Vendor Advisory
https://exchange.xforce.ibmcloud.com/vulnerabilities/6082

Weakness Enumeration

CWE-ID CWE Name Source
CWE-310 Cryptographic Issues NIST  

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:a:openbsd:openssh:1.2.3:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openbsd:openssh:2.1:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openbsd:openssh:2.1.1:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:ssh:ssh:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
1.2.31


Change History

3 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2001-0361
NVD Published Date:
06/27/2001
NVD Last Modified:
05/02/2018