National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2001-1272 Detail

Description

wmtv 0.6.5 and earlier does not properly drop privileges, which allows local users to execute arbitrary commands via the -e (external command) option.

Source:  MITRE      Last Modified:  12/06/2001

Quick Info

CVE Dictionary Entry:
CVE-2001-1272
Original release date:
12/06/2001
Last revised:
09/05/2008
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
4.6 MEDIUM
Vector:
(AV:L/AC:L/Au:N/C:P/I:P/A:P) (legend)
Impact Subscore:
6.4
Exploitability Subscore:
3.9
CVSS Version 2 Metrics:
Access Vector:
Locally exploitable
Access Complexity:
Low
Authentication:
Not required to exploit
Impact Type:
Provides user account access, Allows partial confidentiality, integrity, and availability violation; Allows unauthorized disclosure of information; Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://www.debian.org/security/2001/dsa-092 Vendor Advisory External Source DEBIAN DSA-092
http://www.iss.net/security_center/static/7669.php Patch; Vendor Advisory External Source XF wmtv-execute-commands(7669)
http://www.securityfocus.com/bid/3658 Vendor Advisory External Source BID 3658

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:wliang:wmtv:*:*:*:*:*:*:*:*    versions up to (including) 0.6.5

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 2 change records found - show changes