National Vulnerability Database

National Vulnerability Database

National Vulnerability

CVE-2002-0855 Detail


Cross-site scripting vulnerability in Mailman before 2.0.12 allows remote attackers to execute script as other users via a subscriber's list subscription options in the (1) adminpw or (2) info parameters to the ml-name feature.

Source:  MITRE      Last Modified:  09/05/2002

Quick Info

CVE Dictionary Entry:
Original release date:
Last revised:


CVSS Severity (version 2.0):
CVSS v2 Base Score:
7.5 HIGH
(AV:N/AC:L/Au:N/C:P/I:P/A:P) (legend)
Impact Subscore:
Exploitability Subscore:
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Not required to exploit
Impact Type:
Provides user account access, Allows partial confidentiality, integrity, and availability violation; Allows unauthorized disclosure of information; Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to

Hyperlink Resource Type Source Name External Source BUGTRAQ 20020724 cross-site scripting bug of Mailman External Source CONECTIVA CLA-2002:522 Patch; Vendor Advisory External Source CONFIRM External Source DEBIAN DSA-147 Vendor Advisory External Source XF mailman-subscription-option-xss(9985) External Source REDHAT RHSA-2002:176 External Source REDHAT RHSA-2002:177 External Source REDHAT RHSA-2002:178 External Source REDHAT RHSA-2002:181 Exploit; Patch; Vendor Advisory External Source BID 5298

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 2 change records found - show changes