National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2002-0989 Detail

Current Description

The URL handler in the manual browser option for Gaim before 0.59.1 allows remote attackers to execute arbitrary script via shell metacharacters in a link.

Source:  MITRE
View Analysis Description

Severity



CVSS 3.x Severity and Metrics:

NIST CVSS score
NIST: NVD
Base Score: N/A
NVD score not yet provided.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
ftp://ftp.freebsd.org/pub/FreeBSD/CERT/advisories/FreeBSD-SN-02:06.asc
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=72728 Exploit Patch Vendor Advisory
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000521
http://frontal2.mandriva.com/security/advisories?name=MDKSA-2002:054
http://gaim.sourceforge.net/ChangeLog
http://marc.info/?l=bugtraq&m=103046442403404&w=2
http://online.securityfocus.com/advisories/4471
http://www.debian.org/security/2002/dsa-158 Patch Vendor Advisory
http://www.iss.net/security_center/static/9978.php
http://www.redhat.com/support/errata/RHSA-2002-189.html
http://www.redhat.com/support/errata/RHSA-2002-190.html
http://www.redhat.com/support/errata/RHSA-2002-191.html
http://www.redhat.com/support/errata/RHSA-2003-156.html
http://www.securityfocus.com/bid/5574

Weakness Enumeration

CWE-ID CWE Name Source
NVD-CWE-Other Other NIST  

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:a:rob_flynn:gaim:0.51:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:rob_flynn:gaim:0.52:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:rob_flynn:gaim:0.53:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:rob_flynn:gaim:0.54:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:rob_flynn:gaim:0.55:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:rob_flynn:gaim:0.56:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:rob_flynn:gaim:0.57:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:rob_flynn:gaim:0.58:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:rob_flynn:gaim:0.59:*:*:*:*:*:*:*
     Show Matching CPE(s)


Change History

2 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2002-0989
NVD Published Date:
09/24/2002
NVD Last Modified:
10/17/2016