National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2005-3544 Detail

Description

Cross-site scripting (XSS) vulnerability in u2u.php in XMB 1.9.3 allows remote attackers to inject arbitrary web script or HTML via the username parameter.

Source:  MITRE      Last Modified:  11/16/2005

Quick Info

CVE Dictionary Entry:
CVE-2005-3544
Original release date:
11/16/2005
Last revised:
07/10/2017
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
4.3 MEDIUM
Vector:
(AV:N/AC:M/Au:N/C:N/I:P/A:N) (legend)
Impact Subscore:
2.9
Exploitability Subscore:
8.6
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Medium
Authentication:
Not required to exploit
Impact Type:
Allows unauthorized modification

Vendor Statements (disclaimer)

Official Statement from XMB (12/11/2008)

XMB versions 1.9.8 and later were checked and are not vulnerable.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://www.securityfocus.com/archive/1/archive/1/415800/30/0/threaded Exploit External Source BUGTRAQ 20051104 Xss - Html injection in XMB
http://www.securityfocus.com/bid/15342 External Source BID 15342
http://www.vupen.com/english/advisories/2005/2333 External Source VUPEN ADV-2005-2333
https://exchange.xforce.ibmcloud.com/vulnerabilities/22990 External Source XF xmb-u2u-xss(22990)

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:xmb_forum:xmb:1.9.3:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 3 change records found - show changes