National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2006-2418 Detail

Current Description

Cross-site scripting (XSS) vulnerabilities in certain versions of phpMyAdmin before 2.8.0.4 allow remote attackers to inject arbitrary web script or HTML via the db parameter in unknown scripts.

Source:  MITRE
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 6.8 MEDIUM
Vector: (AV:N/AC:M/Au:N/C:P/I:P/A:P) (V2 legend)
Impact Subscore: 6.4
Exploitability Subscore: 8.6


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): None
Confidentiality (C): Partial
Integrity (I): Partial
Availability (A): Partial
Additional Information:
Provides unauthorized access
Allows unauthorized disclosure of information
Allows disruption of service

Evaluator Solution

Some releases of phpMyAdmin before 2.8.0.4 are affected (2.6.2 tested vulnerable). This vulnerability is addressed in the following product release: phpMyAdmin, phpMyAdmin, 2.8.0.4

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://lists.suse.com/archive/suse-security-announce/2006-Jun/0003.html Patch
http://www.debian.org/security/2006/dsa-1207 Patch Vendor Advisory
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-2 Patch Vendor Advisory
http://www.securityfocus.com/bid/17973 Patch
http://www.vupen.com/english/advisories/2006/1794
https://exchange.xforce.ibmcloud.com/vulnerabilities/26441

Technical Details

Vulnerability Type (View All)

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:a:phpmyadmin:phpmyadmin:2.8.0.3:*:*:*:*:*:*:*
     Show Matching CPE(s)


Change History

2 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2006-2418
NVD Published Date:
05/16/2006
NVD Last Modified:
07/19/2017