National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2006-3233 Detail

Current Description

Cross-site scripting (XSS) vulnerability in openwebmail-read.pl in Open WebMail (OWM) 2.52, and other versions released before 06/18/2006, allows remote attackers to inject arbitrary web script or HTML via the from field. NOTE: some third party sources have mentioned the "to" and "from" fields, although CVE analysis shows that these are associated with the previous version, a different executable, and a different CVE.

Source:  MITRE
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 4.3 MEDIUM
Vector: (AV:N/AC:M/Au:N/C:N/I:P/A:N) (V2 legend)
Impact Subscore: 2.9
Exploitability Subscore: 8.6


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): None
Confidentiality (C): None
Integrity (I): Partial
Availability (A): None
Additional Information:
Allows unauthorized modification

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://openwebmail.acatysmoof.com/dev/svn/index.pl/openwebmail/diff/trunk/src/cgi-bin/openwebmail/openwebmail-read.pl?rev1=236;rev2=237
http://openwebmail.org/openwebmail/doc/changes.txt
http://www.attrition.org/pipermail/vim/2006-June/000902.html
http://www.securityfocus.com/bid/18598
http://www.vupen.com/english/advisories/2006/2485
https://exchange.xforce.ibmcloud.com/vulnerabilities/27309

Technical Details

Vulnerability Type (View All)

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:a:open_webmail:open_webmail:1.7:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:1.8:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:1.71:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:1.81:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:1.90:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:2.5:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:2.20:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:2.21:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:2.30:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:2.31:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:2.32:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:2.41:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:2.51:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:open_webmail:open_webmail:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
2.52


Change History

2 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2006-3233
NVD Published Date:
06/27/2006
NVD Last Modified:
07/19/2017