National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2006-3452 Detail

Current Description

Adobe Reader and Acrobat 6.0.4 and earlier, on Mac OSX, has insecure file and directory permissions, which allows local users to gain privileges by overwriting program files.

Source:  MITRE
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 4.6 MEDIUM
Vector: (AV:L/AC:L/Au:N/C:P/I:P/A:P) (V2 legend)
Impact Subscore: 6.4
Exploitability Subscore: 3.9


Access Vector (AV): Local
Access Complexity (AC): Low
Authentication (AU): None
Confidentiality (C): Partial
Integrity (I): Partial
Availability (A): Partial
Additional Information:
Provides user account access
Allows unauthorized disclosure of information
Allows disruption of service

Evaluator Solution

This vulnerability only exists in multi-user environments. This vulnerability is addressed in the following product releases: Adobe, Acrobat Reader, 6.0.5 for Mac OSX Adobe, Acrobat, 6.0.5 for Mac OSX

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://securitytracker.com/id?1016473
http://www.adobe.com/support/security/bulletins/apsb06-08.html Patch
http://www.securityfocus.com/bid/18945 Patch
http://www.vupen.com/english/advisories/2006/2758
https://exchange.xforce.ibmcloud.com/vulnerabilities/27678

Technical Details

Vulnerability Type (View All)

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:a:adobe:acrobat:3.0:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:3.1:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:4.0:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:4.0.5:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:4.0.5a:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:4.0.5c:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:5.0:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:5.0.5:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:5.0.10:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:6.0:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:6.0.1:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:6.0.2:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:6.0.3:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat:*:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
6.0.4
 cpe:2.3:a:adobe:acrobat_reader:3.0:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:4.0:*:for_mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:4.0.5:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:4.0.5a:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:4.0.5c:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:5.0:*:for_mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:5.0.5:*:for_mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:5.0.10:*:mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:5.1:*:for_mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:6.0:*:for_mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:6.0.1:*:for_mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:6.0.2:*:for_mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:6.0.3:*:for_mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:adobe:acrobat_reader:*:*:for_mac_os_x:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
6.0.4


Change History

2 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2006-3452
NVD Published Date:
07/12/2006
NVD Last Modified:
07/19/2017