National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2006-5079 Detail

Current Description

PHP remote file inclusion vulnerability in class.mysql.php in Matt Humphrey paBugs 2.0 Beta 3 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the path_to_bt_dir parameter.

Source:  MITRE
View Analysis Description

Severity



CVSS 3.x Severity and Metrics:

NIST CVSS score
NIST: NVD
Base Score: N/A
NVD score not yet provided.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://www.securityfocus.com/bid/20222 Exploit
http://www.vupen.com/english/advisories/2006/3784
https://exchange.xforce.ibmcloud.com/vulnerabilities/29179
https://www.exploit-db.com/exploits/2437

Weakness Enumeration

CWE-ID CWE Name Source
NVD-CWE-Other Other NIST  

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:a:php_arena:pabugs:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
2.0_beta_3


Change History

3 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2006-5079
NVD Published Date:
09/28/2006
NVD Last Modified:
10/18/2017