National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2007-0044 Detail

Description

Adobe Acrobat Reader Plugin before 8.0.0 for the Firefox, Internet Explorer, and Opera web browsers allows remote attackers to force the browser to make unauthorized requests to other web sites via a URL in the (1) FDF, (2) xml, and (3) xfdf AJAX request parameters, following the # (hash) character, aka "Universal CSRF and session riding."

Source:  MITRE      Last Modified:  01/03/2007

Quick Info

CVE Dictionary Entry:
CVE-2007-0044
Original release date:
01/03/2007
Last revised:
10/10/2017
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
4.3 MEDIUM
Vector:
(AV:N/AC:M/Au:N/C:N/I:P/A:N) (legend)
Impact Subscore:
2.9
Exploitability Subscore:
8.6
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Medium
Authentication:
Not required to exploit
Impact Type:
Allows unauthorized modification

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://events.ccc.de/congress/2006/Fahrplan/attachments/1158-Subverting_Ajax.pdf External Source MISC http://events.ccc.de/congress/2006/Fahrplan/attachments/1158-Subverting_Ajax.pdf
http://lists.suse.com/archive/suse-security-announce/2007-Jan/0012.html External Source SUSE SUSE-SA:2007:011
http://security.gentoo.org/glsa/glsa-200701-16.xml External Source GENTOO GLSA-200701-16
http://securityreason.com/securityalert/2090 Vendor Advisory External Source SREASON 2090
http://securitytracker.com/id?1017469 External Source SECTRACK 1017469
http://www.redhat.com/support/errata/RHSA-2008-0144.html External Source REDHAT RHSA-2008:0144
http://www.securityfocus.com/archive/1/archive/1/455801/100/0/threaded Vendor Advisory External Source BUGTRAQ 20070103 Adobe Acrobat Reader Plugin - Multiple Vulnerabilities
http://www.securityfocus.com/bid/21858 External Source BID 21858
http://www.vupen.com/english/advisories/2007/0032 External Source VUPEN ADV-2007-0032
http://www.wisec.it/vulns.php?page=9 Exploit; Patch External Source MISC http://www.wisec.it/vulns.php?page=9
https://exchange.xforce.ibmcloud.com/vulnerabilities/31266 External Source XF adobe-acrobat-pdf-csrf(31266)
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10042 External Source OVAL oval:org.mitre.oval:def:10042

References to Check Content

Identifier:
oval:org.mitre.oval:def:10042
Check System:
http://oval.mitre.org/XMLSchema/oval-definitions-5
Hyperlink:
http://oval.mitre.org/repository/data/DownloadDefinition?id=oval:org.mitre.oval:def:10042

Technical Details

Vulnerability Type (View All)

  • Cross-Site Request Forgery (CSRF) (CWE-352)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:adobe:acrobat:7.0:*:professional:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0:*:standard:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.1:*:professional:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.1:*:standard:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.2:*:professional:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.2:*:standard:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.3:*:professional:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.3:*:standard:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.4:*:professional:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.4:*:standard:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.5:*:professional:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.5:*:standard:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.6:*:professional:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.6:*:standard:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.7:*:professional:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.7:*:standard:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:*:*:elements:*:*:*:*:*    versions up to (including) 7.0.8
cpe:2.3:a:adobe:acrobat:7.0.8:*:professional:*:*:*:*:*
cpe:2.3:a:adobe:acrobat:7.0.8:*:standard:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_3d:*:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:6.0:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:6.0.1:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:6.0.2:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:6.0.3:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:6.0.4:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:6.0.5:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:7.0:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:7.0.1:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:7.0.2:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:7.0.3:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:7.0.4:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:7.0.5:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:7.0.6:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:7.0.7:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:7.0.8:*:*:*:*:*:*:*
cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:*    versions up to (including) 7.0.8

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 3 change records found - show changes