National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2007-1467 Detail

Description

Multiple cross-site scripting (XSS) vulnerabilities in (1) PreSearch.html and (2) PreSearch.class in Cisco Secure Access Control Server (ACS), VPN Client, Unified Personal Communicator, MeetingPlace, Unified MeetingPlace, Unified MeetingPlace Express, CallManager, IP Communicator, Unified Video Advantage, Unified Videoconferencing 35xx products, Unified Videoconferencing Manager, WAN Manager, Security Device Manager, Network Analysis Module (NAM), CiscoWorks and related products, Wireless LAN Solution Engine (WLSE), 2006 Wireless LAN Controllers (WLC), and Wireless Control System (WCS) allow remote attackers to inject arbitrary web script or HTML via the text field of the search form.

Source:  MITRE
Description Last Modified:  03/16/2007

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 3.5 LOW
Vector: (AV:N/AC:M/Au:S/C:N/I:P/A:N) (V2 legend)
Impact Subscore: 2.9
Exploitability Subscore: 6.8


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): Single
Confidentiality (C): None
Integrity (I): Partial
Availability (A): None
Additional Information:
Victim must voluntarily interact with attack mechanism
Allows unauthorized modification

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://securityreason.com/securityalert/2437
http://www.cisco.com/en/US/products/products_security_response09186a0080803fe4.html Vendor Advisory
http://www.securityfocus.com/archive/1/462932/100/0/threaded
http://www.securityfocus.com/archive/1/462944/100/0/threaded
http://www.securityfocus.com/bid/22982
http://www.securitytracker.com/id?1017778
http://www.vupen.com/english/advisories/2007/0973
https://exchange.xforce.ibmcloud.com/vulnerabilities/33024

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:cisco:acs_solution_engine:4.1:*:*:*:*:*:*:*
cpe:2.3:a:cisco:acs_solution_engine:4.1:*:windows:*:*:*:*:*
cpe:2.3:a:cisco:ciscoworks:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:ip_communicator:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:meetingplace:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:security_device_manager:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:unified_meetingplace:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:unified_meetingplace_express:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:unified_personal_communicator:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:unified_video_advantage:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:unified_videoconferencing:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:unified_videoconferencing_manager:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.1:*:linux:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.1:*:solaris:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.2:*:linux:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.2:*:mac_os_x:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.2:*:solaris:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.2b:*:linux:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.2b:*:mac_os_x:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.2b:*:solaris:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.4:*:linux:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.4:*:mac_os_x:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.5.4:*:solaris:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.6:*:linux:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.6:*:mac_os_x:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.6:*:solaris:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.6.1:*:linux:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.6.1:*:mac_os_x:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:3.6.1:*:solaris:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:4.0.2a:*:mac_os_x:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:4.0.2a:*:solaris:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:4.0.2c:*:mac_os_x:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:4.0.2c:*:solaris:*:*:*:*:*
cpe:2.3:a:cisco:vpn_client:4.8.1:*:windows:*:*:*:*:*
cpe:2.3:a:cisco:wan_manager:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:wireless_lan_controllers:*:*:*:*:*:*:*:*
cpe:2.3:a:cisco:wireless_lan_solution_engine:*:*:*:*:*:*:*:*
cpe:2.3:h:cisco:call_manager:*:*:*:*:*:*:*:*
cpe:2.3:h:cisco:network_analysis_module:*:*:*:*:*:*:*:*
cpe:2.3:h:cisco:wireless_control_system:4.0:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

3 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2007-1467
NVD Published Date:
03/16/2007
NVD Last Modified:
10/16/2018