National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2007-2249 Detail

Current Description

include/controlcenter/users.php in Phorum before 5.1.22 allows remote authenticated moderators to gain privileges via a modified (1) user_ids POST parameter or (2) userdata array.

Source:  MITRE
View Analysis Description

Severity



CVSS 3.x Severity and Metrics:

NIST CVSS score
NIST: NVD
Base Score: N/A
NVD score not yet provided.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://securityreason.com/securityalert/2617
http://www.phorum.org/story.php?76
http://www.securityfocus.com/archive/1/466286/100/0/threaded
http://www.securityfocus.com/bid/23616 Exploit Patch
http://www.securitytracker.com/id?1017936
http://www.vupen.com/english/advisories/2007/1479
http://www.waraxe.us/advisory-49.html Exploit Patch Vendor Advisory

Weakness Enumeration

CWE-ID CWE Name Source
NVD-CWE-Other Other NIST  

Known Affected Software Configurations Switch to CPE 2.3

Configuration 1 ( hide )
 cpe:/a:phorum:phorum
     Show Matching CPE(s)
Up to (including)
5.1.20


Change History

2 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2007-2249
NVD Published Date:
04/25/2007
NVD Last Modified:
10/16/2018