National Vulnerability Database

National Vulnerability Database

National Vulnerability

CVE-2007-3568 Detail


The _LoadBMP function in imlib 1.9.15 and earlier allows context-dependent attackers to cause a denial of service (infinite loop) via a BMP image with a Bits Per Page (BPP) value of 0.

Source:  MITRE      Last Modified:  07/05/2007

Quick Info

CVE Dictionary Entry:
Original release date:
Last revised:


CVSS Severity (version 2.0):
CVSS v2 Base Score:
(AV:N/AC:L/Au:N/C:N/I:N/A:P) (legend)
Impact Subscore:
Exploitability Subscore:
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Not required to exploit
Impact Type:
Allows disruption of service

Vendor Statements (disclaimer)

Official Statement from Red Hat (07/06/2007)

Red Hat does not consider bugs which result in a user-assisted crash of end user application to be a security issue.

Official Statement from Mandriva (09/17/2007)

Mandriva does not consider bugs which result in a user-assisted crash of end user applications to be a security issue.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to

Hyperlink Resource Type Source Name Exploit External Source MISC External Source BID 24750 Exploit External Source SECTRACK 1018332 External Source XF dotclear-redacteur-xss(35325)

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
cpe:2.3:a:imlib:imlib:*:*:*:*:*:*:*:*    versions up to (including) 1.9.15

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 2 change records found - show changes