National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2009-0622 Detail

Current Description

Unspecified vulnerability in Cisco ACE Application Control Engine Module for Catalyst 6500 Switches and 7600 Routers before A2(1.2) and Cisco ACE 4710 Application Control Engine Appliance before A1(8a) allows remote authenticated users to execute arbitrary operating-system commands through a command line interface (CLI).

Source:  MITRE
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 9.0 HIGH
Vector: (AV:N/AC:L/Au:S/C:C/I:C/A:C) (V2 legend)
Impact Subscore: 10.0
Exploitability Subscore: 8.0


Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (AU): Single
Confidentiality (C): Complete
Integrity (I): Complete
Availability (A): Complete
Additional Information:
Provides administrator access
Allows unauthorized disclosure of information
Allows disruption of service

Evaluator Solution

Per: http://www.cisco.com/en/US/products/products_security_advisory09186a0080a7bc82.shtml Cisco ACE module software can be downloaded from: http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=280557289 Cisco ACE 4710 Application Control Engine appliance software can be downloaded from: http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=281222179

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://www.cisco.com/en/US/products/products_security_advisory09186a0080a7bc82.shtml Patch Vendor Advisory
http://www.securityfocus.com/bid/33900

Technical Details

Vulnerability Type (View All)

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:h:cisco:application_control_engine_module:1.0:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:cisco:application_control_engine_module:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
1.1
Running on/with
 cpe:2.3:h:cisco:catalyst_6500:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:cisco:catalyst_7600:*:*:*:*:*:*:*:*
     Show Matching CPE(s)

Configuration 2 ( hide )
 cpe:2.3:h:cisco:ace_4710:*:*:*:*:*:*:*:*
     Show Matching CPE(s)


Change History

1 change record found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2009-0622
NVD Published Date:
02/26/2009
NVD Last Modified:
02/27/2009