National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2010-2841 Detail

Description

Unspecified vulnerability in Cisco Wireless LAN Controller (WLC) software 4.2 before 4.2.209.0; 4.2M before 4.2.207.54M; 5.0, 5.1, and 6.0 before 6.0.196.0; and 5.2 before 5.2.193.11 allows remote authenticated users to cause a denial of service (device reload) via crafted HTTP packets that trigger invalid arguments to the emweb component, aka Bug ID CSCtd16938.

Source:  MITRE      Last Modified:  09/10/2010

Quick Info

CVE Dictionary Entry:
CVE-2010-2841
Original release date:
09/10/2010
Last revised:
09/13/2010
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
6.8 MEDIUM
Vector:
(AV:N/AC:L/Au:S/C:N/I:N/A:C) (legend)
Impact Subscore:
6.9
Exploitability Subscore:
8.0
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Low
Authentication:
Required to exploit
Impact Type:
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://tools.cisco.com/security/center/viewAlert.x?alertId=21288 Patch; Vendor Advisory External Source CONFIRM http://tools.cisco.com/security/center/viewAlert.x?alertId=21288
http://www.cisco.com/en/US/products/products_security_advisory09186a0080b466e9.shtml Patch; Vendor Advisory External Source CISCO 20100908 Multiple Vulnerabilities in Cisco Wireless LAN Controllers

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:o:cisco:wireless_lan_controller_software:4.0.108:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.0.155.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.0.155.5:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.0.179.8:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.0.179.11:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.0.196:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.0.206.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.0.217.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.0.219.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2.61.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2.99.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2.112.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2.117.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2.130.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2.173.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2.174.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2.176.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2.182.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:4.2m:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:5.0.148.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:5.0.148.2:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:5.1:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:5.1.151.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:5.1.152.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:5.1.160.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:6.0:*:*:*:*:*:*:*
cpe:2.3:o:cisco:wireless_lan_controller_software:6.0.182.0:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 2 change records found - show changes