National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2010-4469

Change History

- 8/23/2016 6:45:10 AM

Action Type Old Value New Value
Added Translation
Vulnerabilidad no especificada en Java Runtime Environment (JRE) en Oracle Java SE y Java for Business 6 Update 23 y versiones anteriores, 5.0 Update 27 y versiones anteriores y 1.4.2_29 y versiones anteriores permite a aplicaciones remotas Java Web Start no confiables y subprogramas Java no confiables afectar a la confidencialidad, integridad y disponibilidad a través de vectores desconocidos relacionados con HotSpot. NOTA: la información previa fue obtenida de febrero 2011 CPU. Oracle no ha comentado sobre las alegaciones de un proveedor downstream que este problema es corrupción de memoria dinámica relacionado con el Verifier y "backward jsrs".
Removed Translation
Vulnerabilidad no especificada en Java Runtime Environment (JRE) en Oracle Java SE y Java for Business v6 Update v23 y anteriores, v5.0 Update v27 y anteriores, y v1.4.2_29 y anteriores permite a aplicaciones remotas Java Web Start no confiables y Java applets no confiables vulnerar la confidencialidad, la integridad y la disponibilidad a través de vectores desconocidos relacionados con HotSpot.