National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2011-0414 Detail

Current Description

ISC BIND 9.7.1 through 9.7.2-P3, when configured as an authoritative server, allows remote attackers to cause a denial of service (deadlock and daemon hang) by sending a query at the time of (1) an IXFR transfer or (2) a DDNS update.

Source:  MITRE
Description Last Modified:  02/23/2011
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 7.1 HIGH
Vector: (AV:N/AC:M/Au:N/C:N/I:N/A:C) (V2 legend)
Impact Subscore: 6.9
Exploitability Subscore: 8.6


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): None
Confidentiality (C): None
Integrity (I): None
Availability (A): Complete
Additional Information:
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://lists.opensuse.org/opensuse-security-announce/2011-04/msg00000.html
http://www.debian.org/security/2011/dsa-2208
http://www.isc.org/software/bind/advisories/cve-2011-0414 Vendor Advisory
http://www.kb.cert.org/vuls/id/449980 US Government Resource
http://www.kb.cert.org/vuls/id/559980 US Government Resource
http://www.securitytracker.com/id?1025110
http://www.ubuntu.com/usn/USN-1070-1
http://www.vupen.com/english/advisories/2011/0466 Vendor Advisory
http://www.vupen.com/english/advisories/2011/0489 Vendor Advisory
https://bugzilla.redhat.com/show_bug.cgi?id=679496

Technical Details

Vulnerability Type (View All)

  • Resource Management Errors (CWE-399)

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:a:isc:bind:9.7.1:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:isc:bind:9.7.1:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:isc:bind:9.7.1:p1:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:isc:bind:9.7.1:p2:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:isc:bind:9.7.1:rc1:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:isc:bind:9.7.2:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:isc:bind:9.7.2:p1:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:isc:bind:9.7.2:p2:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:isc:bind:9.7.2:p3:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:isc:bind:9.7.2:rc1:*:*:*:*:*:*
     Show Matching CPE(s)


Change History

2 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2011-0414
NVD Published Date:
02/23/2011
NVD Last Modified:
10/30/2018