National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2011-2161

Change History

Reanalysis - 10/17/2018 10:40:15 AM

Action Type Old Value New Value
Changed Reference Type
http://ffmpeg.mplayerhq.hu/ No Types Assigned
http://ffmpeg.mplayerhq.hu/ Vendor Advisory
Changed Reference Type
http://packetstorm.linuxsecurity.com/1103-exploits/vlc105-dos.txt Exploit
http://packetstorm.linuxsecurity.com/1103-exploits/vlc105-dos.txt Broken Link
Changed Reference Type
https://github.com/FFmpeg/FFmpeg/commit/8312e3fc9041027a33c8bc667bb99740fdf41dd5 Exploit, Patch
https://github.com/FFmpeg/FFmpeg/commit/8312e3fc9041027a33c8bc667bb99740fdf41dd5 Patch, Third Party Advisory
Added CPE Configuration
OR
     *cpe:2.3:a:ffmpeg:ffmpeg:*:*:*:*:*:*:*:* versions up to (excluding) 0.5.4
Removed CPE Configuration
AND
     OR
          *cpe:2.3:a:ffmpeg:ffmpeg:0.3:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.3.1:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.3.2:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.3.3:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.3.4:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.4.0:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.4.2:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.4.3:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.4.4:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.4.5:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.4.6:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.4.7:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.4.8:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.4.9:pre1:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.5:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.5.1:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:0.5.2:*:*:*:*:*:*:*
          *cpe:2.3:a:ffmpeg:ffmpeg:*:*:*:*:*:*:*:* versions up to (including) 0.5.3
     OR
          *cpe:2.3:a:mplayerhq:mplayer:*:*:*:*:*:*:*:*
          *cpe:2.3:a:videolan:vlc_media_player:*:*:*:*:*:*:*:*