National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2011-3055 Detail

Description

The browser native UI in Google Chrome before 17.0.963.83 does not require user confirmation before an unpacked extension installation, which allows user-assisted remote attackers to have an unspecified impact via a crafted extension.

Source:  MITRE
Description Last Modified:  03/22/2012

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 6.8 MEDIUM
Vector: (AV:N/AC:M/Au:N/C:P/I:P/A:P) (V2 legend)
Impact Subscore: 6.4
Exploitability Subscore: 8.6


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): None
Confidentiality (C): Partial
Integrity (I): Partial
Availability (A): Partial
Additional Information:
Victim must voluntarily interact with attack mechanism
Allows unauthorized disclosure of information
Allows unauthorized modification
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://code.google.com/p/chromium/issues/detail?id=117736
http://googlechromereleases.blogspot.com/2012/03/stable-channel-update_21.html Vendor Advisory
http://lists.opensuse.org/opensuse-security-announce/2012-04/msg00000.html
http://security.gentoo.org/glsa/glsa-201203-19.xml
http://www.securityfocus.com/bid/52674
http://www.securitytracker.com/id?1026841
https://exchange.xforce.ibmcloud.com/vulnerabilities/74215
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15033

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.3

Configuration 1
OR
cpe:/a:google:chrome:0.1.38.1
cpe:/a:google:chrome:0.1.38.2
cpe:/a:google:chrome:0.1.38.4
cpe:/a:google:chrome:0.1.40.1
cpe:/a:google:chrome:0.1.42.2
cpe:/a:google:chrome:0.1.42.3
cpe:/a:google:chrome:0.2.149.27
cpe:/a:google:chrome:0.2.149.29
cpe:/a:google:chrome:0.2.149.30
cpe:/a:google:chrome:0.2.152.1
cpe:/a:google:chrome:0.2.153.1
cpe:/a:google:chrome:0.3.154.0
cpe:/a:google:chrome:0.3.154.3
cpe:/a:google:chrome:0.4.154.18
cpe:/a:google:chrome:0.4.154.22
cpe:/a:google:chrome:0.4.154.31
cpe:/a:google:chrome:0.4.154.33
cpe:/a:google:chrome:1.0.154.36
cpe:/a:google:chrome:1.0.154.39
cpe:/a:google:chrome:1.0.154.42
cpe:/a:google:chrome:1.0.154.43
cpe:/a:google:chrome:1.0.154.46
cpe:/a:google:chrome:1.0.154.48
cpe:/a:google:chrome:1.0.154.52
cpe:/a:google:chrome:1.0.154.53
cpe:/a:google:chrome:1.0.154.59
cpe:/a:google:chrome:1.0.154.64
cpe:/a:google:chrome:1.0.154.65
cpe:/a:google:chrome:2.0.156.1
cpe:/a:google:chrome:2.0.157.0
cpe:/a:google:chrome:2.0.157.2
cpe:/a:google:chrome:2.0.158.0
cpe:/a:google:chrome:2.0.159.0
cpe:/a:google:chrome:2.0.169.0
cpe:/a:google:chrome:2.0.169.1
cpe:/a:google:chrome:2.0.170.0
cpe:/a:google:chrome:2.0.172
cpe:/a:google:chrome:2.0.172.2
cpe:/a:google:chrome:2.0.172.8
cpe:/a:google:chrome:2.0.172.27
cpe:/a:google:chrome:2.0.172.28
cpe:/a:google:chrome:2.0.172.30
cpe:/a:google:chrome:2.0.172.31
cpe:/a:google:chrome:2.0.172.33
cpe:/a:google:chrome:2.0.172.37
cpe:/a:google:chrome:2.0.172.38
cpe:/a:google:chrome:3.0.182.2
cpe:/a:google:chrome:3.0.190.2
cpe:/a:google:chrome:3.0.193.2:beta
cpe:/a:google:chrome:3.0.195.2
cpe:/a:google:chrome:3.0.195.21
cpe:/a:google:chrome:3.0.195.24
cpe:/a:google:chrome:3.0.195.25
cpe:/a:google:chrome:3.0.195.27
cpe:/a:google:chrome:3.0.195.32
cpe:/a:google:chrome:3.0.195.33
cpe:/a:google:chrome:3.0.195.36
cpe:/a:google:chrome:3.0.195.37
cpe:/a:google:chrome:3.0.195.38
cpe:/a:google:chrome:4.0.212.0
cpe:/a:google:chrome:4.0.212.1
cpe:/a:google:chrome:4.0.221.8
cpe:/a:google:chrome:4.0.222.0
cpe:/a:google:chrome:4.0.222.1
cpe:/a:google:chrome:4.0.222.5
cpe:/a:google:chrome:4.0.222.12
cpe:/a:google:chrome:4.0.223.0
cpe:/a:google:chrome:4.0.223.1
cpe:/a:google:chrome:4.0.223.2
cpe:/a:google:chrome:4.0.223.4
cpe:/a:google:chrome:4.0.223.5
cpe:/a:google:chrome:4.0.223.7
cpe:/a:google:chrome:4.0.223.8
cpe:/a:google:chrome:4.0.223.9
cpe:/a:google:chrome:4.0.224.0
cpe:/a:google:chrome:4.0.229.1
cpe:/a:google:chrome:4.0.235.0
cpe:/a:google:chrome:4.0.236.0
cpe:/a:google:chrome:4.0.237.0
cpe:/a:google:chrome:4.0.237.1
cpe:/a:google:chrome:4.0.239.0
cpe:/a:google:chrome:4.0.240.0
cpe:/a:google:chrome:4.0.241.0
cpe:/a:google:chrome:4.0.242.0
cpe:/a:google:chrome:4.0.243.0
cpe:/a:google:chrome:4.0.244.0
cpe:/a:google:chrome:4.0.245.0
cpe:/a:google:chrome:4.0.245.1
cpe:/a:google:chrome:4.0.246.0
cpe:/a:google:chrome:4.0.247.0
cpe:/a:google:chrome:4.0.248.0
cpe:/a:google:chrome:4.0.249.0
cpe:/a:google:chrome:4.0.249.1
cpe:/a:google:chrome:4.0.249.2
cpe:/a:google:chrome:4.0.249.3
cpe:/a:google:chrome:4.0.249.4
cpe:/a:google:chrome:4.0.249.5
cpe:/a:google:chrome:4.0.249.6
cpe:/a:google:chrome:4.0.249.7
cpe:/a:google:chrome:4.0.249.8
cpe:/a:google:chrome:4.0.249.9
Showing 100 of 2040 CPEs, view all CPEs here.

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

4 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2011-3055
NVD Published Date:
03/22/2012
NVD Last Modified:
01/09/2018