National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2011-3081 Detail

Description

Use-after-free vulnerability in Google Chrome before 18.0.1025.168 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the floating of elements, a different vulnerability than CVE-2011-3078.

Source:  MITRE
Description Last Modified:  05/01/2012

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 10.0 HIGH
Vector: (AV:N/AC:L/Au:N/C:C/I:C/A:C) (V2 legend)
Impact Subscore: 10.0
Exploitability Subscore: 10.0


Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (AU): None
Confidentiality (C): Complete
Integrity (I): Complete
Availability (A): Complete
Additional Information:
Allows unauthorized disclosure of information
Allows unauthorized modification
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://code.google.com/p/chromium/issues/detail?id=121899
http://googlechromereleases.blogspot.com/2012/04/stable-channel-update_30.html Vendor Advisory
http://lists.apple.com/archives/security-announce/2012/Jul/msg00000.html
http://lists.apple.com/archives/security-announce/2012/Sep/msg00001.html
http://lists.apple.com/archives/security-announce/2012/Sep/msg00003.html
http://osvdb.org/81647
http://secunia.com/advisories/48992
http://security.gentoo.org/glsa/glsa-201205-01.xml
http://support.apple.com/kb/HT5400
http://support.apple.com/kb/HT5485
http://support.apple.com/kb/HT5503
http://www.securityfocus.com/bid/53309
http://www.securitytracker.com/id?1027001
https://exchange.xforce.ibmcloud.com/vulnerabilities/75273
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15592

Technical Details

Vulnerability Type (View All)

  • Resource Management Errors (CWE-399)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:google:chrome:0.1.38.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.1.38.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.1.38.4:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.1.40.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.1.42.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.1.42.3:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.2.149.27:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.2.149.29:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.2.149.30:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.2.152.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.2.153.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.3.154.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.3.154.3:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.4.154.18:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.4.154.22:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.4.154.31:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:0.4.154.33:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.36:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.39:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.42:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.43:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.46:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.48:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.52:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.53:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.59:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.64:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:1.0.154.65:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.156.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.157.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.157.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.158.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.159.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.169.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.169.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.170.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.172:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.172.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.172.8:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.172.27:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.172.28:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.172.30:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.172.31:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.172.33:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.172.37:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:2.0.172.38:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.182.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.190.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.193.2:beta:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.195.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.195.21:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.195.24:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.195.25:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.195.27:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.195.32:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.195.33:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.195.36:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.195.37:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:3.0.195.38:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.212.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.212.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.221.8:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.222.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.222.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.222.5:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.222.12:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.223.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.223.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.223.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.223.4:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.223.5:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.223.7:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.223.8:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.223.9:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.224.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.229.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.235.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.236.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.237.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.237.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.239.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.240.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.241.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.242.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.243.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.244.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.245.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.245.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.246.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.247.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.248.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.249.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.249.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.249.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.249.3:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.249.4:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.249.5:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.249.6:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.249.7:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.249.8:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:4.0.249.9:*:*:*:*:*:*:*
Showing 100 of 2164 CPEs, view all CPEs here.

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

3 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2011-3081
NVD Published Date:
05/01/2012
NVD Last Modified:
12/06/2017