National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2012-3534

Change History

Modified Analysis - 8/19/2016 9:33:06 AM

Action Type Old Value New Value
Changed Reference Type
http://lists.opensuse.org/opensuse-updates/2016-07/msg00070.html No Types Assigned
http://lists.opensuse.org/opensuse-updates/2016-07/msg00070.html Third Party Advisory
Changed Reference Type
http://secunia.com/advisories/50343 Vendor Advisory
http://secunia.com/advisories/50343 Permissions Required, Vendor Advisory
Changed Reference Type
http://www.openwall.com/lists/oss-security/2012/08/25/3 No Types Assigned
http://www.openwall.com/lists/oss-security/2012/08/25/3 Third Party Advisory
Changed Reference Type
http://www.openwall.com/lists/oss-security/2012/08/25/4 No Types Assigned
http://www.openwall.com/lists/oss-security/2012/08/25/4 Third Party Advisory
Changed Reference Type
http://www.openwall.com/lists/oss-security/2012/08/27/1 No Types Assigned
http://www.openwall.com/lists/oss-security/2012/08/27/1 Third Party Advisory
Changed Reference Type
http://www.osvdb.org/84862 No Types Assigned
http://www.osvdb.org/84862 Broken Link
Changed Reference Type
http://www.securityfocus.com/bid/55198 No Types Assigned
http://www.securityfocus.com/bid/55198 Third Party Advisory, VDB Entry
Changed Reference Type
http://xforce.iss.net/xforce/xfdb/77975 No Types Assigned
http://xforce.iss.net/xforce/xfdb/77975 Permissions Required
Changed CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:gnugk:gnu_gatekeeper:3.1:beta:*:*:*:*:*:* (and previous)
          *cpe:2.3:a:gnugk:gnu_gatekeeper:3.0:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:3.0:beta:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.5:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.4:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.3:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.2:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.1:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.0:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.9:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.8:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.7:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.6:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.5:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.4:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.3:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.2:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.1:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.9:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.8:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.7:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.6:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.5:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.4:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.3:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.0:*:*:*:*:*:*:*
Configuration 1
     OR
          *cpe:2.3:o:novell:leap:42.1:*:*:*:*:*:*:*
          *cpe:2.3:o:novell:opensuse:13.2:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:a:gnugk:gnu_gatekeeper:3.1:beta:*:*:*:*:*:* (and previous)
          *cpe:2.3:a:gnugk:gnu_gatekeeper:3.0:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:3.0:beta:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.5:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.4:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.3:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.2:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.1:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.3.0:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.9:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.8:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.7:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.6:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.5:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.4:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.3:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.2:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.1:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.9:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.8:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.7:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.6:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.5:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.4:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.0.3:*:*:*:*:*:*:*
          *cpe:2.3:a:gnugk:gnu_gatekeeper:2.2.0:*:*:*:*:*:*:*