National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2012-5688 Detail

Current Description

ISC BIND 9.8.x before 9.8.4-P1 and 9.9.x before 9.9.2-P1, when DNS64 is enabled, allows remote attackers to cause a denial of service (assertion failure and daemon exit) via a crafted query.

Source:  MITRE
Description Last Modified:  12/06/2012
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 7.8 HIGH
Vector: (AV:N/AC:L/Au:N/C:N/I:N/A:C) (V2 legend)
Impact Subscore: 6.9
Exploitability Subscore: 10.0


Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (AU): None
Confidentiality (C): None
Integrity (I): None
Availability (A): Complete
Additional Information:
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://lists.apple.com/archives/security-announce/2013/Sep/msg00002.html Mailing List Third Party Advisory
http://rhn.redhat.com/errata/RHSA-2012-1549.html Third Party Advisory
http://support.apple.com/kb/HT5880 Third Party Advisory
http://www.slackware.com/security/viewer.php?l=slackware-security&y=2012&m=slackware-security.536004 Third Party Advisory
http://www.ubuntu.com/usn/USN-1657-1 Third Party Advisory
https://kb.isc.org/article/AA-00828 Patch Vendor Advisory

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:isc:bind:9.8.0:-:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.0:a1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.0:b1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.0:p1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.0:p2:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.0:p4:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.0:rc1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.1:-:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.1:b1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.1:b2:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.1:b3:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.1:p1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.1:rc1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.2:-:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.2:b1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.2:rc1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.2:rc2:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.3:-:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.3:p1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.3:p2:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.3:p3:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.8.3:p4:*:*:*:*:*:*
Configuration 2
OR
cpe:2.3:a:isc:bind:9.9.0:-:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.0:a1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.0:a2:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.0:a3:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.0:b1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.0:b2:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.0:rc1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.0:rc2:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.0:rc3:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.0:rc4:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.1:-:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.1:p1:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.1:p2:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.1:p3:*:*:*:*:*:*
cpe:2.3:a:isc:bind:9.9.1:p4:*:*:*:*:*:*
Configuration 3
OR
cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*
cpe:2.3:o:canonical:ubuntu_linux:12.10:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

2 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2012-5688
NVD Published Date:
12/06/2012
NVD Last Modified:
12/06/2018