National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2013-1176 Detail

Current Description

The DSP card on Cisco TelePresence MCU 4500 and 4501 devices before 4.3(2.30), TelePresence MCU MSE 8510 devices before 4.3(2.30), and TelePresence Server before 2.3(1.55) does not properly validate H.264 data, which allows remote attackers to cause a denial of service (device reload) via crafted RTP packets in a (1) SIP session or (2) H.323 session, aka Bug IDs CSCuc11328 and CSCub05448.

Source:  MITRE
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 7.1 HIGH
Vector: (AV:N/AC:M/Au:N/C:N/I:N/A:C) (V2 legend)
Impact Subscore: 6.9
Exploitability Subscore: 8.6


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): None
Confidentiality (C): None
Integrity (I): None
Availability (A): Complete
Additional Information:
Allows disruption of service

Evaluator Impact

Per: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130417-tpi 'Vulnerable Products The following Cisco TelePresence Infrastructure products are affected by this vulnerability: Cisco TelePresence MCU 4501 Series, MCU 4500 Series and Cisco TelePresence MCU MSE 8510 versions 4.3(2.18) and earlier Cisco TelePresence Server versions 2.2(1.54) and earlier'

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130417-tpi

Technical Details

Vulnerability Type (View All)

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
AND
OR
 cpe:2.3:a:cisco:telepresence_mcu_4500_series_software:4.1\(1.51\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4500_series_software:4.1\(1.59\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4500_series_software:4.2\(1.43\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4500_series_software:4.2\(1.46\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4500_series_software:4.2\(1.50\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4500_series_software:4.3\(1.68\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4500_series_software:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
4.3(2.18)
OR
 cpe:2.3:h:cisco:telepresence_mcu_4505:-:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:cisco:telepresence_mcu_4510:-:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:cisco:telepresence_mcu_4515:-:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:cisco:telepresence_mcu_4520:-:*:*:*:*:*:*:*
     Show Matching CPE(s)

Configuration 2 ( hide )
AND
OR
 cpe:2.3:a:cisco:telepresence_mcu_4501_series_software:4.1\(1.51\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4501_series_software:4.1\(1.59\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4501_series_software:4.2\(1.43\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4501_series_software:4.2\(1.46\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4501_series_software:4.2\(1.50\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4501_series_software:4.3\(1.68\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_4501_series_software:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
4.3(2.18)
OR
 cpe:2.3:h:cisco:telepresence_mcu_4501:-:*:*:*:*:*:*:*
     Show Matching CPE(s)

Configuration 3 ( hide )
AND
OR
 cpe:2.3:a:cisco:telepresence_mcu_mse_series_software:4.1\(1.51\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_mse_series_software:4.1\(1.59\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_mse_series_software:4.2\(1.43\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_mse_series_software:4.2\(1.46\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_mse_series_software:4.2\(1.50\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_mse_series_software:4.3\(1.68\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_mcu_mse_series_software:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
4.3(2.18)
OR
 cpe:2.3:h:cisco:telepresence_mcu_mse_8510:-:*:*:*:*:*:*:*
     Show Matching CPE(s)

Configuration 4 ( hide )
AND
OR
 cpe:2.3:a:cisco:telepresence_server_software:2.1\(1.33\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_server_software:2.1\(1.37\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_server_software:2.2\(1.43\):*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:cisco:telepresence_server_software:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
2.2(1.54)
OR
 cpe:2.3:h:cisco:telepresence_server_7010:-:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:cisco:telepresence_server_mse_8710:-:*:*:*:*:*:*:*
     Show Matching CPE(s)


Change History

1 change record found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2013-1176
NVD Published Date:
04/18/2013
NVD Last Modified:
04/19/2013