National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2013-1845 Detail

Current Description

The mod_dav_svn Apache HTTPD server module in Subversion 1.6.x before 1.6.21 and 1.7.0 through 1.7.8 allows remote authenticated users to cause a denial of service (memory consumption) by (1) setting or (2) deleting a large number of properties for a file or directory.

Source:  MITRE
View Analysis Description

Severity



CVSS 3.x Severity and Metrics:

NIST CVSS score
NIST: NVD
Base Score: N/A
NVD score not yet provided.

Evaluator Impact

Per http://lists.opensuse.org/opensuse-updates/2013-04/msg00095.html "Affected Products: openSUSE 12.3 openSUSE 12.2 openSUSE 12.1"

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://lists.opensuse.org/opensuse-updates/2013-04/msg00095.html
http://lists.opensuse.org/opensuse-updates/2013-06/msg00069.html
http://mail-archives.apache.org/mod_mbox/subversion-announce/201304.mbox/%3CCADkdwvRoyVrZV12tgC0FMGrc6%2BMisd3qTcZ%2BDdpFGgTahkgAkQ%40mail.gmail.com%3E
http://mail-archives.apache.org/mod_mbox/subversion-announce/201304.mbox/%3CCADkdwvSTMLbn4q_KM3Ph2UOeSiPGhEK4%3DSvwEjaHW_GUGkYWPQ%40mail.gmail.com%3E
http://rhn.redhat.com/errata/RHSA-2013-0737.html
http://subversion.apache.org/security/CVE-2013-1845-advisory.txt Vendor Advisory
http://www.mandriva.com/security/advisories?name=MDVSA-2013:153
http://www.ubuntu.com/usn/USN-1893-1
https://bugzilla.redhat.com/show_bug.cgi?id=929082
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A18973

Weakness Enumeration

CWE-ID CWE Name Source
CWE-119 Improper Restriction of Operations within the Bounds of a Memory Buffer NIST  

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:a:apache:subversion:1.6.0:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.1:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.2:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.3:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.4:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.5:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.6:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.7:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.8:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.9:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.10:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.11:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.12:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.13:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.14:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.15:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.16:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.17:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.18:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.19:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.6.20:*:*:*:*:*:*:*
     Show Matching CPE(s)

Configuration 2 ( hide )
 cpe:2.3:a:apache:subversion:1.7.0:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.7.1:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.7.2:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.7.3:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.7.4:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.7.5:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.7.6:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.7.7:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:apache:subversion:1.7.8:*:*:*:*:*:*:*
     Show Matching CPE(s)

Configuration 3 ( hide )
 cpe:2.3:o:opensuse:opensuse:12.1:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:o:opensuse:opensuse:12.2:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:o:opensuse:opensuse:12.3:*:*:*:*:*:*:*
     Show Matching CPE(s)


Change History

5 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2013-1845
NVD Published Date:
05/02/2013
NVD Last Modified:
10/30/2018