National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2013-2419

Change History

- 10/20/2016 3:45:04 AM

Action Type Old Value New Value
Added Translation
Vulnerabilidad no especificada en el componente Java Runtime Environment (JRE) en Oracle Java SE 7 Update 17 y versiones anteriores, 6 Update 43 y versiones anteriores y 5.0 Update 41 y versiones anteriores; y OpenJDK 6 y 7; permite a atacantes remotos afectar a la disponibilidad a través de vectores desconocidos relacionados con 2D. NOTA: la información previa es de la CPU Abril de 2013. Oracle no ha comentado sobre las alegaciones de otro proveedor que este problema está relacionado con "errores de procesamiento de fuentes" en el International Components for Unicode (ICU) Layout Engine en versiones anteriores a 51.2.
Removed Translation
Vulnerabilidad no especificada en Java Runtime Environment (JRE) componente de Oracle Java SE v7 Update v17 y anteriores, v6 Update v43 y anteriores, y v5.0 Update v41 y anteriores, permite a atacantes remotos afectar a la disponibilidad a través de vectores desconocidos relacionados con 2D.