National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2013-2832 Detail

Description

The Buffer::Set function in core/cross/buffer.cc in the O3D plug-in in Google Chrome OS before 26.0.1410.57 does not prevent uninitialized data from remaining in a buffer, which might allow remote attackers to obtain sensitive information via unspecified vectors.

Source:  MITRE
Description Last Modified:  04/16/2013

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 5.0 MEDIUM
Vector: (AV:N/AC:L/Au:N/C:P/I:N/A:N) (V2 legend)
Impact Subscore: 2.9
Exploitability Subscore: 10.0


Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (AU): None
Confidentiality (C): Partial
Integrity (I): None
Availability (A): None
Additional Information:
Allows unauthorized disclosure of information

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://git.chromium.org/gitweb/?p=chromiumos/overlays/chromiumos-overlay.git;a=commit;h=9181705680e1f53fd1e895ebe84c1b7f18c5c380
http://googlechromereleases.blogspot.com/2013/04/stable-channel-update-for-chrome-os.html Vendor Advisory
https://code.google.com/p/chromium/issues/detail?id=227197

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:o:google:chrome_os:26.0.1410.0:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.1:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.3:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.4:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.5:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.6:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.7:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.8:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.9:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.10:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.11:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.12:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.14:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.15:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.16:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.17:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.18:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.19:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.20:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.21:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.22:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.23:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.24:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.25:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.26:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.27:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.28:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.29:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.30:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.31:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.32:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.33:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.34:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.35:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.36:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.37:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.38:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.39:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.40:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.41:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.42:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.43:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.44:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.45:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.46:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.47:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.48:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.49:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.50:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.51:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.52:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.54:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:26.0.1410.55:*:*:*:*:*:*:*
cpe:2.3:o:google:chrome_os:*:*:*:*:*:*:*:*    versions up to (including) 26.0.1410.56

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

1 change record found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2013-2832
NVD Published Date:
04/16/2013
NVD Last Modified:
04/18/2013