National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2013-3514 Detail

Current Description

Multiple directory traversal vulnerabilities in OpenX before 2.8.10 revision 82710 allow remote administrators to read arbitrary files via a .. (dot dot) in the group parameter to (1) plugin-preferences.php or (2) plugin-settings.php in www/admin, a different vulnerability than CVE-2013-7376. NOTE: this can be leveraged using CSRF to allow remote unauthenticated attackers to read arbitrary files.

Source:  MITRE
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 4.3 MEDIUM
Vector: (AV:N/AC:M/Au:N/C:P/I:N/A:N) (V2 legend)
Impact Subscore: 2.9
Exploitability Subscore: 8.6


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): None
Confidentiality (C): Partial
Integrity (I): None
Availability (A): None
Additional Information:
Allows unauthorized disclosure of information

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://seclists.org/bugtraq/2013/Jul/27 Exploit
https://www.htbridge.com/advisory/HTB23155 Exploit

Technical Details

Vulnerability Type (View All)

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
 cpe:2.3:a:openx:openx:2.4:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.4.4:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.4.5:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.4.6:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.4.7:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.4.8:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.4.9:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.4.10:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.4.11:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.6.0:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.6.1:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.6.2:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.6.3:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.6.4:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.6.5:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.7.29:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.8:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.8.1:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.8.2:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.8.3:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.8.4:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.8.5:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.8.6:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.8.7:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.8.8:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:2.8.9:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:openx:openx:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
2.8.10


Change History

1 change record found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2013-3514
NVD Published Date:
05/14/2014
NVD Last Modified:
05/15/2014