National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2013-4673 Detail

Current Description

The management console on the Symantec Web Gateway (SWG) appliance before 5.1.1 does not properly implement RADIUS authentication, which allows remote attackers to execute arbitrary code by leveraging access to the login prompt.

Source:  MITRE
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 5.8 MEDIUM
Vector: (AV:A/AC:L/Au:N/C:P/I:P/A:P) (V2 legend)
Impact Subscore: 6.4
Exploitability Subscore: 6.5


Access Vector (AV): Local_Network
Access Complexity (AC): Low
Authentication (AU): None
Confidentiality (C): Partial
Integrity (I): Partial
Availability (A): Partial
Additional Information:
Allows unauthorized disclosure of information
Allows unauthorized modification
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://osvdb.org/95702
http://www.securityfocus.com/bid/61105
http://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20130725_00 Vendor Advisory
https://exchange.xforce.ibmcloud.com/vulnerabilities/85990

Technical Details

Vulnerability Type (View All)

  • Improper Input Validation (CWE-20)

Known Affected Software Configurations Switch to CPE 2.2

Configuration 1 ( hide )
AND
OR
 cpe:2.3:a:symantec:web_gateway:5.0:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:symantec:web_gateway:5.0.1:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:symantec:web_gateway:5.0.2:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:symantec:web_gateway:5.0.3:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:symantec:web_gateway:5.0.3.18:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:a:symantec:web_gateway:*:*:*:*:*:*:*:*
     Show Matching CPE(s)
Up to (including)
5.1
OR
 cpe:2.3:h:symantec:web_gateway_appliance_8450:-:*:*:*:*:*:*:*
     Show Matching CPE(s)
 cpe:2.3:h:symantec:web_gateway_appliance_8490:-:*:*:*:*:*:*:*
     Show Matching CPE(s)


Change History

3 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2013-4673
NVD Published Date:
08/01/2013
NVD Last Modified:
11/17/2017