National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2013-5329 Detail

Current Description

Adobe Flash Player before 11.7.700.252 and 11.8.x and 11.9.x before 11.9.900.152 on Windows and Mac OS X and before 11.2.202.327 on Linux, Adobe AIR before 3.9.0.1210, Adobe AIR SDK before 3.9.0.1210, and Adobe AIR SDK & Compiler before 3.9.0.1210 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2013-5330.

Source:  MITRE
Description Last Modified:  11/12/2013
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 10.0 HIGH
Vector: (AV:N/AC:L/Au:N/C:C/I:C/A:C) (V2 legend)
Impact Subscore: 10.0
Exploitability Subscore: 10.0


Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (AU): None
Confidentiality (C): Complete
Integrity (I): Complete
Availability (A): Complete
Additional Information:
Allows unauthorized disclosure of information
Allows unauthorized modification
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://lists.opensuse.org/opensuse-security-announce/2013-11/msg00015.html
http://lists.opensuse.org/opensuse-security-announce/2013-11/msg00016.html
http://lists.opensuse.org/opensuse-security-announce/2013-11/msg00019.html
http://rhn.redhat.com/errata/RHSA-2013-1518.html
http://www.adobe.com/support/security/bulletins/apsb13-26.html Patch Vendor Advisory

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
AND
OR
cpe:2.3:a:adobe:flash_player:11.0:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.0.1.152:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.0.1.153:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.102.55:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.102.59:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.102.62:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.102.63:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.111.8:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.111.44:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.111.50:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.111.54:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.115.7:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.115.34:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.115.48:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.115.54:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.115.58:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.223:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.228:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.233:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.235:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.236:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.238:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.243:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.251:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.258:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.261:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.262:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.270:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.273:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.275:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.280:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.285:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.291:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.297:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*    versions up to (including) 11.2.202.310
OR
cpe:2.3:o:linux:linux_kernel:*:*:*:*:*:*:*:*
Configuration 2
OR
cpe:2.3:a:adobe:adobe_air:3.0.0.408:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.0.0.4080:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.1.0.485:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.1.0.488:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.1.0.4880:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.2.0.207:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.2.0.2070:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.3.0.3670:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.4.0.2540:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.4.0.2710:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.5.0.600:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.5.0.880:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.5.0.890:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.5.0.1060:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.6.0.597:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.6.0.6090:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.7.0.1530:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.7.0.1860:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.7.0.2090:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.8.0.870:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:3.8.0.910:*:*:*:*:*:*:*
cpe:2.3:a:adobe:adobe_air:*:*:*:*:*:*:*:*    versions up to (including) 3.9.0.1030
cpe:2.3:a:adobe:adobe_air:*:*:*:*:*:*:*:*    versions up to (including) 3.9.0.1060
Configuration 3
AND
OR
cpe:2.3:a:adobe:flash_player:11.0:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.0.1.152:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.0.1.153:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.102.55:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.102.59:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.102.62:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.102.63:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.111.8:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.111.44:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.111.50:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.111.54:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.115.7:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.115.34:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.115.48:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.115.54:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.1.115.58:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.223:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.228:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.233:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.235:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.236:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.238:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.243:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.251:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.258:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.261:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.262:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.270:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.273:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.275:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.280:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.2.202.285:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.3.300.257:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.3.300.262:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.3.300.265:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.3.300.268:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.3.300.270:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.3.300.271:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.3.300.273:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:11.4.402.265:*:*:*:*:*:*:*
Configuration 4
Configuration 5
Showing 100 of 203 CPEs, view all CPEs here.

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

1 change record found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2013-5329
NVD Published Date:
11/12/2013
NVD Last Modified:
11/30/2013