National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2013-6163 Detail

Current Description

Multiple cross-site scripting (XSS) vulnerabilities in ProjeQtOr (formerly Project'Or RIA) before 4.0.0 allow remote attackers to inject arbitrary web script or HTML via the (1) type parameter to view/parameter.php, (2) p1value parameter to view/main.php, or (3) objectClass parameter to view/objectDetail.php.

Source:  MITRE
Description Last Modified:  11/14/2013
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 4.3 MEDIUM
Vector: (AV:N/AC:M/Au:N/C:N/I:P/A:N) (V2 legend)
Impact Subscore: 2.9
Exploitability Subscore: 8.6


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): None
Confidentiality (C): None
Integrity (I): Partial
Availability (A): None
Additional Information:
Victim must voluntarily interact with attack mechanism
Allows unauthorized modification

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://archives.neohapsis.com/archives/bugtraq/2013-11/0021.html
http://archives.neohapsis.com/archives/fulldisclosure/2013-11/0032.html
http://packetstormsecurity.com/files/123916 Exploit
http://projectorria.org/index.php/menu_download_en/menu_history_en
http://www.securityfocus.com/bid/63539 Exploit
https://exchange.xforce.ibmcloud.com/vulnerabilities/88583

Technical Details

Vulnerability Type (View All)

  • Cross-Site Scripting (XSS) (CWE-79)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:projeqtor:projeqtor:0.1.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:0.2.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:0.3.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:0.4.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:0.5.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:0.6.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:0.6.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:0.7.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:0.8.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:0.8.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:0.9.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.0.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.0.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.1.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.2.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.2.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.3.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.3.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.4.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.4.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.4.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.5.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.5.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.5.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.5.3:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.5.4:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.5.5:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.6.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.6.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.6.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.7.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.7.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.7.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.8.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.8.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.8.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.8.3:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.9.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:1.9.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.0.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.0.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.1.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.1.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.2.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.2.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.2.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.2.3:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.3.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.4.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.4.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.4.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.4.3:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.5.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.5.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.5.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.5.3:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.6.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.6.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.6.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:2.6.3:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.0.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.0.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.0.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.1.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.1.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.1.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.1.3:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.1.4:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.2.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.2.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.2.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.3.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.3.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.3.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.4.0:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.4.1:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.4.2:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:3.4.3:*:*:*:*:*:*:*
cpe:2.3:a:projeqtor:projeqtor:*:*:*:*:*:*:*:*    versions up to (including) 3.4.4

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

4 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2013-6163
NVD Published Date:
11/14/2013
NVD Last Modified:
08/28/2017