National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2014-0500 Detail

Current Description

Adobe Shockwave Player before 12.0.9.149 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2014-0501.

Source:  MITRE
View Analysis Description

Severity



CVSS 3.x Severity and Metrics:

NIST CVSS score
NIST: NVD
Base Score: N/A
NVD score not yet provided.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://helpx.adobe.com/security/products/shockwave/apsb14-06.html Vendor Advisory
http://osvdb.org/103157
http://secunia.com/advisories/56740
http://www.securityfocus.com/bid/65490
http://www.securitytracker.com/id/1029740
https://exchange.xforce.ibmcloud.com/vulnerabilities/91007

Weakness Enumeration

CWE-ID CWE Name Source
CWE-119 Improper Restriction of Operations within the Bounds of a Memory Buffer NIST  

Known Affected Software Configurations Switch to CPE 2.3

Configuration 1 ( hide )
 cpe:/a:adobe:shockwave_player:11.0.0.456
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.0.3.471
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.5.0.595
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.5.0.596
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.5.1.601
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.5.2.602
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.5.6.606
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.5.7.609
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.5.8.612
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.5.9.615
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.5.9.620
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.5.10.620
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.6.0.626
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.6.1.629
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.6.3.633
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.6.4.634
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.6.5.635
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.6.6.636
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.6.7.637
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:11.6.8.638
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:12.0.0.112
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:12.0.2.122
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:12.0.3.133
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:12.0.4.144
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player:12.0.6.147
     Show Matching CPE(s)
 cpe:/a:adobe:shockwave_player
     Show Matching CPE(s)
Up to (including)
12.0.7.148


Change History

2 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2014-0500
NVD Published Date:
02/11/2014
NVD Last Modified:
01/02/2018