National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2014-1747 Detail

Description

Cross-site scripting (XSS) vulnerability in the DocumentLoader::maybeCreateArchive function in core/loader/DocumentLoader.cpp in Blink, as used in Google Chrome before 35.0.1916.114, allows remote attackers to inject arbitrary web script or HTML via crafted MHTML content, aka "Universal XSS (UXSS)."

Source:  MITRE
Description Last Modified:  05/21/2014

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 4.3 MEDIUM
Vector: (AV:N/AC:M/Au:N/C:N/I:P/A:N) (V2 legend)
Impact Subscore: 2.9
Exploitability Subscore: 8.6


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): None
Confidentiality (C): None
Integrity (I): Partial
Availability (A): None
Additional Information:
Victim must voluntarily interact with attack mechanism
Allows unauthorized modification

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://googlechromereleases.blogspot.com/2014/05/stable-channel-update_20.html Vendor Advisory
http://lists.opensuse.org/opensuse-updates/2014-06/msg00023.html
http://security.gentoo.org/glsa/glsa-201408-16.xml
http://www.debian.org/security/2014/dsa-2939
http://www.securitytracker.com/id/1030270
https://code.google.com/p/chromium/issues/detail?id=330663 Vendor Advisory
https://src.chromium.org/viewvc/blink?revision=169499&view=revision

Technical Details

Vulnerability Type (View All)

  • Cross-Site Scripting (XSS) (CWE-79)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:google:chrome:35.0.1916.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.3:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.4:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.5:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.6:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.7:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.8:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.9:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.10:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.11:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.13:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.14:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.15:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.17:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.18:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.19:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.20:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.21:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.22:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.23:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.27:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.31:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.32:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.33:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.34:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.35:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.36:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.37:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.38:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.39:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.40:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.41:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.42:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.43:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.44:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.45:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.46:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.47:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.48:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.49:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.51:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.52:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.54:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.56:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.57:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.59:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.61:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.68:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.69:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.71:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.72:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.74:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.77:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.80:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.82:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.84:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.85:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.86:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.88:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.90:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.92:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.93:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.95:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.96:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.98:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.99:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.101:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.103:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.104:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.105:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.106:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.107:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.108:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.109:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.110:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.111:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:35.0.1916.112:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*    versions up to (including) 35.0.1916.113

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

4 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2014-1747
NVD Published Date:
05/21/2014
NVD Last Modified:
12/28/2017