Vulnerability Change Records for CVE-2014-2067

Change History

CVE Modified by Source 6/10/2016 9:59:42 PM

Action Type Old Value New Value
Changed Description
Cross-site scripting (XSS) vulnerability in java/hudson/model/Cause.java in CloudBees Jenkins before 1.551 and LTS before 1.532.2 allows remote authenticated users to inject arbitrary web script or HTML via a "remote cause note."
Cross-site scripting (XSS) vulnerability in java/hudson/model/Cause.java in Jenkins before 1.551 and LTS before 1.532.2 allows remote authenticated users to inject arbitrary web script or HTML via a "remote cause note."

CVE Modified by Debian GNU/Linux 8/28/2017 9:34:29 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
https://exchange.xforce.ibmcloud.com/vulnerabilities/91354 [No Types Assigned]
Removed Reference
http://xforce.iss.net/xforce/xfdb/91354 [No Types Assigned]

								
						

CVE Translated 6/12/2016 12:45:04 PM

Action Type Old Value New Value
Added Translation

								
							
							
						
Vulnerabilidad de XSS en java/hudson/model/Cause.java en Jenkins en versiones anteriores a 1.551 y LTS en versiones anteriores a 1.532.2 permite a usuarios remotos autenticados inyectar secuencias de comandos web o HTML arbitrarios a través de una "nota de causa remota".
Removed Translation
Vulnerabilidad de XSS en java/hudson/model/Cause.java en CloudBees Jenkins anterior a 1.551 y LTS anterior a 1.532.2 permite a usuarios remotos autenticados inyectar script Web o HTML arbitrarios a través de una nota de causa remota.

								
						

Initial CVE Analysis 3/03/2014 11:30:49 AM

Action Type Old Value New Value