Vulnerability Change Records for CVE-2014-2328

Change History

Initial CVE Analysis 4/24/2014 11:12:51 AM

Action Type Old Value New Value

CVE Modified by Source 3/17/2015 10:0:44 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
http://lists.opensuse.org/opensuse-updates/2015-03/msg00034.html

CPE Deprecation Remap 10/30/2018 12:27:35 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:o:novell:opensuse:13.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:o:opensuse:opensuse:13.1:*:*:*:*:*:*:*

Modified Analysis 12/13/2018 1:22:33 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:a:cacti:cacti:0.8.7:*:*:*:*:*:*:*
     *cpe:2.3:a:cacti:cacti:0.8.7a:*:*:*:*:*:*:*
     *cpe:2.3:a:cacti:cacti:0.8.7b:*:*:*:*:*:*:*
     *cpe:2.3:a:cacti:cacti:0.8.7c:*:*:*:*:*:*:*
     *cpe:2.3:a:cacti:cacti:0.8.7d:*:*:*:*:*:*:*
     *cpe:2.3:a:cacti:cacti:0.8.7e:*:*:*:*:*:*:*
     *cpe:2.3:a:cacti:cacti:0.8.7f:*:*:*:*:*:*:*
     *cpe:2.3:a:cacti:cacti:*:*:*:*:*:*:*:* versions up to (including) 0.8.7g
     *cpe:2.3:a:cacti:cacti:0.8.8:*:*:*:*:*:*:*
     *cpe:2.3:a:cacti:cacti:0.8.8a:*:*:*:*:*:*:*
     *cpe:2.3:a:cacti:cacti:*:*:*:*:*:*:*:* versions up to (including) 0.8.8b
OR
     *cpe:2.3:a:cacti:cacti:*:*:*:*:*:*:*:* versions from (including) 0.8.7 up to (including) 0.8.7g
     *cpe:2.3:a:cacti:cacti:*:*:*:*:*:*:*:* versions from (including) 0.8.8 up to (including) 0.8.8b
Changed Reference Type
http://bugs.cacti.net/view.php?id=2433 Issue Tracking
http://bugs.cacti.net/view.php?id=2433 Issue Tracking, Vendor Advisory
Changed Reference Type
http://secunia.com/advisories/59203 No Types Assigned
http://secunia.com/advisories/59203 Third Party Advisory
Changed Reference Type
http://svn.cacti.net/viewvc?view=rev&revision=7442 Issue Tracking, Patch
http://svn.cacti.net/viewvc?view=rev&revision=7442 Issue Tracking, Patch, Vendor Advisory
Changed Reference Type
https://security.gentoo.org/glsa/201509-03 No Types Assigned
https://security.gentoo.org/glsa/201509-03 Third Party Advisory

CPE Deprecation Remap 10/30/2018 12:27:36 PM

Action Type Old Value New Value
Changed CPE Configuration
OR
     *cpe:2.3:o:novell:opensuse:13.2:*:*:*:*:*:*:*
OR
     *cpe:2.3:o:opensuse:opensuse:13.2:*:*:*:*:*:*:*

CVE Modified by MITRE 12/21/2016 9:59:15 PM

Action Type Old Value New Value
Added Reference

								
							
							
						
https://security.gentoo.org/glsa/201509-03 [No Types Assigned]