National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2014-2423

Change History

Modified Analysis - 9/6/2016 9:38:14 AM

Action Type Old Value New Value
Changed Reference Type
http://marc.info/?l=bugtraq&m=140852886808946&w=2 No Types Assigned
http://marc.info/?l=bugtraq&m=140852886808946&w=2 Third Party Advisory
Changed Reference Type
http://marc.info/?l=bugtraq&m=140852974709252&w=2 No Types Assigned
http://marc.info/?l=bugtraq&m=140852974709252&w=2 Third Party Advisory
Changed Reference Type
http://security.gentoo.org/glsa/glsa-201406-32.xml No Types Assigned
http://security.gentoo.org/glsa/glsa-201406-32.xml Third Party Advisory
Changed Reference Type
http://security.gentoo.org/glsa/glsa-201502-12.xml No Types Assigned
http://security.gentoo.org/glsa/glsa-201502-12.xml Third Party Advisory
Changed Reference Type
http://www-01.ibm.com/support/docview.wss?uid=swg21672080 No Types Assigned
http://www-01.ibm.com/support/docview.wss?uid=swg21672080 Third Party Advisory
Changed Reference Type
http://www.debian.org/security/2014/dsa-2912 No Types Assigned
http://www.debian.org/security/2014/dsa-2912 Third Party Advisory
Changed Reference Type
http://www.securityfocus.com/bid/66887 No Types Assigned
http://www.securityfocus.com/bid/66887 VDB Entry
Changed Reference Type
http://www.ubuntu.com/usn/USN-2187-1 No Types Assigned
http://www.ubuntu.com/usn/USN-2187-1 VDB Entry
Changed Reference Type
http://www.ubuntu.com/usn/USN-2191-1 No Types Assigned
http://www.ubuntu.com/usn/USN-2191-1 VDB Entry
Changed CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:oracle:jre:1.6.0:update_71:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jdk:1.6.0:update_71:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jre:1.7.0:update_51:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jdk:1.7.0:update_51:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:a:ibm:infosphere_streams:3.0.0:*:*:*:*:*:*:*
          *cpe:2.3:a:ibm:infosphere_streams:3.2.0:*:*:*:*:*:*:*
          *cpe:2.3:a:ibm:infosphere_streams:3.1.0:*:*:*:*:*:*:*
Configuration 3
     OR
          *cpe:2.3:o:canonical:ubuntu_linux:10.04:*:*:*:lts:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:12.10:*:*:*:*:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:13.10:*:*:*:*:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*
Configuration 1
     OR
          *cpe:2.3:a:ibm:infosphere_streams:3.0.0:*:*:*:*:*:*:*
          *cpe:2.3:a:ibm:infosphere_streams:3.2.0:*:*:*:*:*:*:*
          *cpe:2.3:a:ibm:infosphere_streams:3.1.0:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:a:oracle:jre:1.6.0:update_71:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jdk:1.6.0:update_71:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jre:1.7.0:update_51:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jdk:1.7.0:update_51:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:*
Configuration 3
     OR
          *cpe:2.3:o:hp:hp-ux:b.11.23:*:*:*:*:*:*:*
          *cpe:2.3:o:hp:hp-ux:b.11.31:*:*:*:*:*:*:*
Configuration 4
     OR
          *cpe:2.3:o:canonical:ubuntu_linux:10.04:*:*:*:lts:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:12.10:*:*:*:*:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:13.10:*:*:*:*:*:*:*
          *cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*