National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2014-2717 Detail

Description

Honeywell FALCON XLWeb Linux controller devices 2.04.01 and earlier and FALCON XLWeb XLWebExe controller devices 2.02.11 and earlier allow remote attackers to bypass authentication and obtain administrative access by visiting the change-password page.

Source:  MITRE      Last Modified:  07/24/2014

Quick Info

CVE Dictionary Entry:
CVE-2014-2717
Original release date:
07/24/2014
Last revised:
07/25/2014
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
7.6 HIGH
Vector:
(AV:N/AC:H/Au:N/C:C/I:C/A:C) (legend)
Impact Subscore:
10.0
Exploitability Subscore:
4.9
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
High
Authentication:
Not required to exploit
Impact Type:
Allows unauthorized disclosure of information; Allows unauthorized modification; Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://ics-cert.us-cert.gov/advisories/ICSA-14-175-01 Third Party Advisory; US Government Resource External Source MISC http://ics-cert.us-cert.gov/advisories/ICSA-14-175-01

Technical Details

Vulnerability Type (View All)

Change History 1 change record found - show changes