National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2014-3179 Detail

Description

Multiple unspecified vulnerabilities in Google Chrome before 37.0.2062.120 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Source:  MITRE      Last Modified:  09/10/2014

Quick Info

CVE Dictionary Entry:
CVE-2014-3179
Original release date:
09/10/2014
Last revised:
08/28/2017
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
7.5 HIGH
Vector:
(AV:N/AC:L/Au:N/C:P/I:P/A:P) (legend)
Impact Subscore:
6.4
Exploitability Subscore:
10.0
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Low
Authentication:
Not required to exploit
Impact Type:
Allows unauthorized disclosure of information; Allows unauthorized modification; Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://googlechromereleases.blogspot.com/2014/09/stable-channel-update_9.html Vendor Advisory External Source CONFIRM http://googlechromereleases.blogspot.com/2014/09/stable-channel-update_9.html
http://secunia.com/advisories/61446 External Source SECUNIA 61446
http://security.gentoo.org/glsa/glsa-201409-06.xml External Source GENTOO GLSA-201409-06
http://www.debian.org/security/2014/dsa-3039 External Source DEBIAN DSA-3039
http://www.securityfocus.com/bid/69710 External Source BID 69710
https://code.google.com/p/chromium/issues/detail?id=396447 External Source CONFIRM https://code.google.com/p/chromium/issues/detail?id=396447
https://code.google.com/p/chromium/issues/detail?id=402255 External Source CONFIRM https://code.google.com/p/chromium/issues/detail?id=402255
https://code.google.com/p/chromium/issues/detail?id=403596 External Source CONFIRM https://code.google.com/p/chromium/issues/detail?id=403596
https://crbug.com/411014 External Source CONFIRM https://crbug.com/411014
https://exchange.xforce.ibmcloud.com/vulnerabilities/95816 External Source XF google-chrome-cve20143179-unspec(95816)

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:google:chrome:37.0.2062.0:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.1:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.2:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.3:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.4:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.5:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.6:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.7:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.8:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.9:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.10:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.11:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.12:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.13:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.14:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.15:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.16:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.17:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.18:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.19:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.20:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.21:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.22:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.23:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.24:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.25:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.26:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.27:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.28:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.29:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.30:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.31:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.32:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.33:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.34:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.35:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.36:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.37:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.39:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.43:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.44:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.45:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.46:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.47:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.48:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.49:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.50:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.51:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.52:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.53:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.54:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.55:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.56:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.57:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.58:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.59:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.60:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.61:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.62:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.63:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.64:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.65:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.66:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.67:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.68:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.69:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.70:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.71:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.72:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.73:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.74:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.75:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.76:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.77:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.78:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.80:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.81:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.89:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.90:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.91:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.92:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.93:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.94:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.95:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.96:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.97:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.99:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.100:*:*:*:*:*:*:*
cpe:2.3:a:google:chrome:37.0.2062.113:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 3 change records found - show changes