National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2014-3558

Change History

Modified Analysis - 3/21/2019 10:24:51 AM

Action Type Old Value New Value
Changed Reference Type
http://rhn.redhat.com/errata/RHSA-2014-1285.html Vendor Advisory
http://rhn.redhat.com/errata/RHSA-2014-1285.html Third Party Advisory
Changed Reference Type
http://rhn.redhat.com/errata/RHSA-2014-1286.html Vendor Advisory
http://rhn.redhat.com/errata/RHSA-2014-1286.html Third Party Advisory
Changed Reference Type
http://rhn.redhat.com/errata/RHSA-2014-1287.html Vendor Advisory
http://rhn.redhat.com/errata/RHSA-2014-1287.html Third Party Advisory
Changed Reference Type
http://rhn.redhat.com/errata/RHSA-2014-1288.html Vendor Advisory
http://rhn.redhat.com/errata/RHSA-2014-1288.html Third Party Advisory
Changed Reference Type
http://rhn.redhat.com/errata/RHSA-2015-0125.html No Types Assigned
http://rhn.redhat.com/errata/RHSA-2015-0125.html Third Party Advisory
Changed Reference Type
http://rhn.redhat.com/errata/RHSA-2015-0720.html No Types Assigned
http://rhn.redhat.com/errata/RHSA-2015-0720.html Third Party Advisory
Changed Reference Type
https://github.com/victims/victims-cve-db/blob/master/database/java/2014/3558.yaml No Types Assigned
https://github.com/victims/victims-cve-db/blob/master/database/java/2014/3558.yaml Third Party Advisory
Changed Reference Type
https://hibernate.atlassian.net/browse/HV-912 No Types Assigned
https://hibernate.atlassian.net/browse/HV-912 Third Party Advisory
Changed CPE Configuration
OR
     *cpe:2.3:a:hibernate:hibernate_validator:4.1.0:*:*:*:*:*:*:*
     *cpe:2.3:a:hibernate:hibernate_validator:4.2.0:*:*:*:*:*:*:*
     *cpe:2.3:a:hibernate:hibernate_validator:4.3.0:*:*:*:*:*:*:*
     *cpe:2.3:a:hibernate:hibernate_validator:5.0:*:*:*:*:*:*:*
     *cpe:2.3:a:hibernate:hibernate_validator:5.1:*:*:*:*:*:*:*
OR
     *cpe:2.3:a:redhat:hibernate_validator:4.1.0:*:*:*:*:*:*:*
     *cpe:2.3:a:redhat:hibernate_validator:4.2.0:*:*:*:*:*:*:*
     *cpe:2.3:a:redhat:hibernate_validator:4.2.0:beta1:*:*:*:*:*:*
     *cpe:2.3:a:redhat:hibernate_validator:4.2.0:beta2:*:*:*:*:*:*
     *cpe:2.3:a:redhat:hibernate_validator:4.2.0:cr1:*:*:*:*:*:*
     *cpe:2.3:a:redhat:hibernate_validator:*:*:*:*:*:*:*:* versions from (including) 4.3.0 up to (excluding) 4.3.2
     *cpe:2.3:a:redhat:hibernate_validator:*:*:*:*:*:*:*:* versions from (including) 5.0.0 up to (including) 5.0.3
     *cpe:2.3:a:redhat:hibernate_validator:*:*:*:*:*:*:*:* versions from (including) 5.1.0 up to (excluding) 5.1.2