National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2014-5333

Change History

- 2/17/2016 3:45:08 PM

Action Type Old Value New Value
Added Translation
Adobe Flash Player en versiones anteriores a 13.0.0.241 y 14.x en versiones anteriores a 14.0.0.176 en Windows y OS X y en versiones anteriores a 11.2.202.400 en Linux, Adobe AIR en versiones anteriores a 14.0.0.178 en Windows y OS X y en versiones anteriores a 14.0.0.179 en Android, Adobe AIR SDK en versiones anteriores a 14.0.0.178 y Adobe AIR SDK & Compiler en versiones anteriores a 14.0.0.178 no restringe adecuadamente el formato de archivo SWF, lo que permite a atacantes remotos llevar a cabo ataques de CSRF contra el dispositivo final JSONP, y obtener información sensible, a través de un elemento OBJECT manipulado con contenido SWF que satisface los requerimientos de juegos de caracteres de una API de retorno de llamada, junto con una manipulación que implica un caracter '{1}apos; (simbolo de dolar) o '(' (apertura de paréntesis). NOTA: este problema existe debido a una solución incompleta para CVE-2014-4671.
Removed Translation
Adobe Flash Player anterior a 13.0.0.241 y 14.x anterior a 14.0.0.176 en Windows y OS X y anterior a 11.2.202.400 en Linux, Adobe AIR anterior a 14.0.0.178 en Windows y OS X y anterior a 14.0.0.179 en Android, Adobe AIR SDK anterior a 14.0.0.178, y Adobe AIR SDK & Compiler anterior a 14.0.0.178 no restringen debidamente el formato de ficheros SWF, lo que permite a atacantes remotos realizar ataques de CSRF contra los endpoints JSONP, y obtener información sensible, a través de un elemento OBJECT manipulado con contenido SWF que satisface los requisitos de juegos de caracteres de una API de devolución de llamada, en conjunto con una manipulación que involucra un caracter '{1}apos; (signo de dolar) o '(' (abrir parentesis). NOTA: este problema existe debido a una solución incompleta para el CVE-2014-4671.