National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2015-0480

Change History

Modified Analysis - 4/17/2015 1:58:43 PM

Action Type Old Value New Value
Added CWE
NVD-CWE-noinfo
Added CVSS V2
(AV:N/AC:M/Au:N/C:N/I:P/A:P)
Added Evaluator Description
Per Oracle:  Applies to client deployment of Java only. This vulnerability can be exploited only through sandboxed Java Web Start applications and sandboxed Java applets. (http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html)
Added CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:oracle:jdk:1.8.0:update_40:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jre:1.8.0:update_40:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jdk:1.7.0:update_76:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jre:1.7.0:update_76:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jre:1.6.0:update_91:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jdk:1.6.0:update_91:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jre:1.5.0:update_81:*:*:*:*:*:*
          *cpe:2.3:a:oracle:jdk:1.5.0:update_81:*:*:*:*:*:*
Changed Reference Type
http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html No Types Assigned
http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html Advisory