National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2015-1671

Change History

- 5/14/2015 4:45:00 AM

Action Type Old Value New Value
Added Translation
La librería DirectWrite de Windows, utilizada en Microsoft .NET Framework 3.0 SP2, 3.5, 3.5.1, 4, 4.5, 4.5.1, y 4.5.2; Office 2007 SP3 y 2010 SP2; Live Meeting 2007 Console; Lync 2010; Lync 2010 Attendee; Lync 2013 SP1; Lync Basic 2013 SP1; Silverlight 5 anterior a 5.1.40416.00; y Silverlight 5 Developer Runtime anterior a 5.1.40416.00, permite a atacantes remotos ejecutar código arbitrario a través de una fuente TrueType manipulada, también conocido como "vulnerabilidad del análisis sintáctico de fuentes TrueType."
Removed Translation
La librería DirectWrite de Windows, utilizada en Microsoft .NET Framework 3.0 SP2, 3.5, 3.5.1, 4, 4.5, 4.5.1, y 4.5.2; Office 2007 SP3 y 2010 SP2; Live Meeting 2007 Console; Lync 2010; Lync 2010 Attendee; Lync 2013 SP1; Lync Basic 2013 SP1; Silverlight 5 anterior a 5.1.40416.00; y Silverlight 5 Developer Runtime anterior a 5.1.40416.00, permite a atacantes remotos ejecutar código arbitrario a través de una fuente TrueType manipulada, también conocido como "vulnerabilidad del análisis sintáctico de fuentes