National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2015-3096 Detail

Description

Adobe Flash Player before 13.0.0.292 and 14.x through 18.x before 18.0.0.160 on Windows and OS X and before 11.2.202.466 on Linux, Adobe AIR before 18.0.0.144 on Windows and before 18.0.0.143 on OS X and Android, Adobe AIR SDK before 18.0.0.144 on Windows and before 18.0.0.143 on OS X, and Adobe AIR SDK & Compiler before 18.0.0.144 on Windows and before 18.0.0.143 on OS X allow remote attackers to bypass a CVE-2014-5333 protection mechanism via unspecified vectors.

Source:  MITRE      Last Modified:  06/09/2015

Quick Info

CVE Dictionary Entry:
CVE-2015-3096
Original release date:
06/09/2015
Last revised:
12/30/2016
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
6.8 MEDIUM
Vector:
(AV:N/AC:M/Au:N/C:P/I:P/A:P) (legend)
Impact Subscore:
6.4
Exploitability Subscore:
8.6
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Medium
Authentication:
Not required to exploit
Impact Type:
Allows unauthorized disclosure of information; Allows unauthorized modification; Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://lists.opensuse.org/opensuse-security-announce/2015-06/msg00005.html External Source SUSE SUSE-SU-2015:1043
http://lists.opensuse.org/opensuse-security-announce/2015-06/msg00009.html External Source SUSE openSUSE-SU-2015:1047
http://lists.opensuse.org/opensuse-security-announce/2015-06/msg00011.html External Source SUSE openSUSE-SU-2015:1061
http://rhn.redhat.com/errata/RHSA-2015-1086.html External Source REDHAT RHSA-2015:1086
http://www.securityfocus.com/bid/75088 External Source BID 75088
http://www.securitytracker.com/id/1032519 External Source SECTRACK 1032519
https://helpx.adobe.com/security/products/flash-player/apsb15-11.html Patch; Vendor Advisory External Source CONFIRM https://helpx.adobe.com/security/products/flash-player/apsb15-11.html
https://security.gentoo.org/glsa/201506-01 External Source GENTOO GLSA-201506-01

Technical Details

Vulnerability Type (View All)

  • Cross-Site Request Forgery (CSRF) (CWE-352)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
AND
OR
cpe:2.3:a:adobe:air:*:*:*:*:*:*:*:*    versions up to (including) 17.0.0.144
OR
cpe:2.3:o:google:android:*:*:*:*:*:*:*:*
Configuration 2
AND
OR
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*    versions up to (including) 13.0.0.289
cpe:2.3:a:adobe:flash_player:14.0.0.125:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:14.0.0.145:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:14.0.0.176:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:14.0.0.179:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:15.0.0.152:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:15.0.0.167:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:15.0.0.189:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:15.0.0.223:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:15.0.0.239:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:15.0.0.246:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:16.0.0.235:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:16.0.0.257:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:16.0.0.287:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:16.0.0.296:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:17.0.0.134:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:17.0.0.169:*:*:*:*:*:*:*
cpe:2.3:a:adobe:flash_player:17.0.0.188:*:*:*:*:*:*:*
OR
cpe:2.3:o:apple:mac_os_x:-:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
Configuration 3
AND
OR
cpe:2.3:a:adobe:flash_player:*:*:*:*:*:*:*:*    versions up to (including) 11.2.202.460
OR
cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:*
Configuration 4
AND
OR
cpe:2.3:a:adobe:air:*:*:*:*:*:*:*:*    versions up to (including) 17.0.0.172
cpe:2.3:a:adobe:air_sdk:*:*:*:*:*:*:*:*    versions up to (including) 17.0.0.172
cpe:2.3:a:adobe:air_sdk_\&_compiler:*:*:*:*:*:*:*:*    versions up to (including) 17.0.0.172
OR
cpe:2.3:o:apple:mac_os_x:-:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 6 change records found - show changes