National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Vulnerability Change Record for CVE-2015-3187

Change History

Modified Analysis - 3/29/2016 7:13:36 PM

Action Type Old Value New Value
Changed Reference Type
https://support.apple.com/HT206172 No Types Assigned
https://support.apple.com/HT206172 Advisory
Changed CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:apache:subversion:1.7.20:*:*:*:*:*:*:* (and previous)
          *cpe:2.3:a:apache:subversion:1.8.1:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.2:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.3:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.4:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.5:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.6:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.7:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.8:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.9:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.10:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.11:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.13:*:*:*:*:*:*:*
Configuration 1
     OR
          *cpe:2.3:a:apache:subversion:1.7.20:*:*:*:*:*:*:* (and previous)
          *cpe:2.3:a:apache:subversion:1.8.1:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.2:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.3:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.4:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.5:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.6:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.7:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.8:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.9:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.10:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.11:*:*:*:*:*:*:*
          *cpe:2.3:a:apache:subversion:1.8.13:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:a:apple:xcode:7.2.1:*:*:*:*:*:*:* (and previous)