U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Vulnerability Change Records for CVE-2015-3197

Change History

Modified Analysis 4/22/2016 10:17:58 AM

Action Type Old Value New Value
Changed CPE Configuration
Configuration 1
     OR
          *cpe:2.3:a:openssl:openssl:1.0.2e:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2d:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2c:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2b:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2a:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2:beta3:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2:beta2:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2:beta1:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1q:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1p:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1o:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1n:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1m:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1l:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1k:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1j:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1i:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1h:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1g:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1f:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1e:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1d:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1c:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1b:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1a:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1:beta3:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1:beta2:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1:beta1:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1:*:*:*:*:*:*:*
Configuration 1
     OR
          *cpe:2.3:a:oracle:tuxedo:12.1.1.0:*:*:*:*:*:*:*
Configuration 2
     OR
          *cpe:2.3:a:oracle:exalogic_infrastructure:2.0:*:*:*:*:*:*:*
          *cpe:2.3:a:oracle:exalogic_infrastructure:1.0:*:*:*:*:*:*:*
Configuration 3
     OR
          *cpe:2.3:a:oracle:peoplesoft_enterprise_peopletools:8.55:*:*:*:*:*:*:*
          *cpe:2.3:a:oracle:peoplesoft_enterprise_peopletools:8.54:*:*:*:*:*:*:*
          *cpe:2.3:a:oracle:peoplesoft_enterprise_peopletools:8.53:*:*:*:*:*:*:*
Configuration 4
     OR
          *cpe:2.3:a:openssl:openssl:1.0.2e:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2d:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2c:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2b:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2a:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2:beta3:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2:beta2:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2:beta1:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.2:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1q:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1p:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1o:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1n:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1m:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1l:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1k:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1j:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1i:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1h:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1g:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1f:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1e:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1d:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1c:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1b:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1a:*:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1:beta3:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1:beta2:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1:beta1:*:*:*:*:*:*
          *cpe:2.3:a:openssl:openssl:1.0.1:*:*:*:*:*:*:*
Configuration 5
     OR
          *cpe:2.3:a:oracle:oss_support_tools:8.11.16.3.8:*:*:*:*:*:*:*
Configuration 6
     OR
          *cpe:2.3:a:oracle:vm_virtualbox:5.0.16:*:*:*:*:*:*:*
Changed Reference Type
http://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html No Types Assigned
http://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html Patch